This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 832841 - [abrt] yum-3.4.3-26.fc17: yumRepo.py:1674:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-stevko-xqKoTa/x86_64/17/texlive/da38a2c1aafef84e2c359d73c5d01cd68c77a8c3d25c4cca6f77296d1421588a-primary.sqlite.bz2 from texlive
[abrt] yum-3.4.3-26.fc17: yumRepo.py:1674:_retrieveMD:RepoError: Caching enab...
Status: CLOSED DUPLICATE of bug 830523
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:ff026ec441de40ecb10378243d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-17 18:40 EDT by Štefan Gurský
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 05:21:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Štefan Gurský 2012-06-17 18:40:44 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list all virt
comment:        I tried bash autompletion to complete 'yum info virt' (I wrote that to bash and pressed TAB key)
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.2-4.fc17.x86_64
time:           Po 18. jún 2012, 00:38:59 CEST
uid:            1000
username:       stevko

backtrace:
:yumRepo.py:1674:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-stevko-xqKoTa/x86_64/17/texlive/da38a2c1aafef84e2c359d73c5d01cd68c77a8c3d25c4cca6f77296d1421588a-primary.sqlite.bz2 from texlive
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 88, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 82, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2611, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1013, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 777, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 331, in populateSack
:    sack._retrieve_async(repo, data)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 144, in _retrieve_async
:    repo._retrieveMD(mydbtype, async=True, failfunc=None)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1674, in _retrieveMD
:    self)
:RepoError: Caching enabled but no local cache of /var/tmp/yum-stevko-xqKoTa/x86_64/17/texlive/da38a2c1aafef84e2c359d73c5d01cd68c77a8c3d25c4cca6f77296d1421588a-primary.sqlite.bz2 from texlive
:
:Local variables in innermost frame:
:remote: 'repodata/da38a2c1aafef84e2c359d73c5d01cd68c77a8c3d25c4cca6f77296d1421588a-primary.sqlite.bz2'
:self: <yum.yumRepo.YumRepository object at 0x7f1cadaf6890>
:thisdata: <yum.repoMDObject.RepoData instance at 0x2875cb0>
:mdtype: 'primary_db'
:fname: 'da38a2c1aafef84e2c359d73c5d01cd68c77a8c3d25c4cca6f77296d1421588a-primary.sqlite.bz2'
:kwargs: {'async': True, 'failfunc': None}
:r_base: None
:local: '/var/tmp/yum-stevko-xqKoTa/x86_64/17/texlive/da38a2c1aafef84e2c359d73c5d01cd68c77a8c3d25c4cca6f77296d1421588a-primary.sqlite.bz2'
:retrieve_can_fail: False
Comment 1 Zdeněk Pavlas 2012-06-18 05:21:54 EDT

*** This bug has been marked as a duplicate of bug 830523 ***

Note You need to log in before you can comment on or make changes to this bug.