Bug 833023 - No resize command
No resize command
Status: CLOSED DUPLICATE of bug 807101
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 08:05 EDT by techtonik
Modified: 2012-06-18 16:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 16:49:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description techtonik 2012-06-18 08:05:15 EDT
Description of problem:
Can not resize partitions with parted. `man parted` contains reference to resize command, but `parted /dev/sda3 resize` fails with the help screen with no reference of resize at all.
Comment 1 Brian Lane 2012-06-18 16:49:07 EDT

*** This bug has been marked as a duplicate of bug 807101 ***

Note You need to log in before you can comment on or make changes to this bug.