This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 833124 - "-r" is not in man page of multipath(8)
"-r" is not in man page of multipath(8)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
6.3
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Ben Marzinski
Petr Beňas
: ManPageChange
Depends On: 747180
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-18 12:24 EDT by Ben Marzinski
Modified: 2015-01-04 18:02 EST (History)
18 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.9-59.el6
Doc Type: Bug Fix
Doc Text:
doc fix. No documentation needed.
Story Points: ---
Clone Of: 747180
Environment:
Last Closed: 2013-02-21 05:50:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Ben Marzinski 2012-10-10 11:56:26 EDT
Added documentation.
Comment 6 Petr Beňas 2012-10-15 07:15:42 EDT
Reproduced in device-mapper-multipath-0.4.9-57.el6.x86_64 and verified in device-mapper-multipath-0.4.9-59.el6.x86_64.
Comment 8 errata-xmlrpc 2013-02-21 05:50:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0458.html

Note You need to log in before you can comment on or make changes to this bug.