Bug 83350 - Defective ISO Image Tests Good
Defective ISO Image Tests Good
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2003-02-02 22:43 EST by Robert Lightfoot
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:51:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda fault log (96.20 KB, text/plain)
2003-02-02 23:06 EST, Robert Lightfoot
no flags Details

  None (edit)
Description Robert Lightfoot 2003-02-02 22:43:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.2) Gecko/20021120

Description of problem:
I recently upgraded to Red Hat Linux version 7.3.  I downloaded the iso images
from a mirror site in the United Kingdom at zeniiia.linux.org.uk.  The five
images where burned to CDR with Roxio Easy CD Creator and an install attempted.
 When it failed I performed the media check and all CDR's tested OK.  Repeated
the attempted install and received the same critical fault.  Tried the media
check and a third install with the same error and no success.  Downloaded the
first ISO Image again and burned a new CDR.  This completed install successfully.  

Error Log Sent as Attachment:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1 Use Suspect Image for Installation

Actual Results:  Crash

Expected Results:  Install

Additional info:
Comment 1 Robert Lightfoot 2003-02-02 23:07:00 EST
Created attachment 89792 [details]
anaconda fault log

THis Error was repeated 3 times all logs are identical only one submitted
Comment 2 Michael Fulbright 2003-02-07 15:43:03 EST

*** This bug has been marked as a duplicate of 75008 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.