Bug 83351 - GRUB not booting on Tyan Tahoe II
Summary: GRUB not booting on Tyan Tahoe II
Keywords:
Status: CLOSED DUPLICATE of bug 83349
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grub
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Glen Foster
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 04:33 UTC by Lamar Owen
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:34 UTC


Attachments (Terms of Use)

Description Lamar Owen 2003-02-03 04:33:23 UTC
Description of problem:
After a successful install of GinGin4 (phoebe 2), the system will not reboot.

Version-Release number of selected component (if applicable):
Phoebe 2 release.

How reproducible:
Always.

Steps to Reproduce:
1.Install 
2.reboot
3.See garbage after a GRUB string.
    
Additional info:

Tyan Tahoe II 440FX motherboard with dual Pentium II 266.
Adaptec AHA2940UW
Seagate ST15150N 4.2GB HD
ES 1370 sound card
Hauppage BT878 TV card.
Intel eepro100 NIC
Avance Logic ALG2064i graphics (anaconda reports an ELSA GLoria-L)

Repeatable with a different VGA card.

Comment 1 Lamar Owen 2003-02-03 04:53:04 UTC
Accidentally multiposted 83349.

*** This bug has been marked as a duplicate of 83349 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.