Bug 833591 - [ALL LANG] Subscription manager GUI : Help options not translated
[ALL LANG] Subscription manager GUI : Help options not translated
Status: CLOSED DUPLICATE of bug 788359
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-06-19 16:16 EDT by Sharath Dwaral
Modified: 2015-03-22 21:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 16:39:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sharath Dwaral 2012-06-19 16:16:57 EDT
Description of problem:
Help options under "Help window tab" are not translated

Version-Release number of selected component (if applicable):
RHEL 5.9
# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gui-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-firstboot-1.0.4-1.git.0.0fe81f8.el5
[root@fsharath-rhel59server ~]# subscription-manager-gui


How reproducible:
Always

Steps to Reproduce:
1. Open subscription manager GUI
   #LANG=de_DE.UTF8 subscription-manager-gui  (for all language locales)
2. Click on Help window tab
  
Actual results:
Untranslated Help options

Expected results:
Help options are to be translated
Comment 1 RHEL Product and Program Management 2012-06-19 16:28:23 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Bryan Kearney 2012-08-13 16:39:04 EDT

*** This bug has been marked as a duplicate of bug 788359 ***

Note You need to log in before you can comment on or make changes to this bug.