Bug 83360 - redhat 8.0 does not install on tulip hardware (i386)
redhat 8.0 does not install on tulip hardware (i386)
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-03 05:50 EST by Need Real Name
Modified: 2007-04-18 12:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The bug report that RedHat made during installation. (33.82 KB, text/plain)
2003-02-04 11:53 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2003-02-03 05:50:58 EST
Description of problem:
redhat 8.0 is not installable on Tulip hardware (i386 architecture)

Version-Release number of selected component (if applicable):
linux redhat 8.0

How reproducible:
install redhat 8.0

Steps to Reproduce:
1.install redhat 8.0 via graphical interface
2.install redhat 8.0 via 'linux text' option
3.
    
Actual results:
no installation of redhat

Expected results:
redhat installed

Additional info:
a bug report was made of which a floppy was made to inform you
This is the first section of that report, inform me if you need/want the whole 
text :

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 694, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/lib/anaconda/gui.py", line 541, in run
    self.icw.run (self.runres, configFileData)
  File "/usr/lib/anaconda/gui.py", line 1145, in run
    self.setup_window(runres)
  File "/usr/lib/anaconda/gui.py", line 1056, in setup_window
    self.loadReleaseNotes()
  File "/usr/lib/anaconda/gui.py", line 772, in loadReleaseNotes
    buffer.feed(file.read())
IOError: [Errno 5] Input/output error
Comment 1 Michael Lee Yohe 2003-02-03 14:37:36 EST
You will need to attach the traceback dump produced by Anaconda when it
encounters a problem to give the developers the information necessary to make
the analysis.
Comment 2 Need Real Name 2003-02-04 11:53:55 EST
Created attachment 89839 [details]
The bug report that RedHat made  during installation.
Comment 3 Michael Lee Yohe 2003-02-04 12:03:39 EST
Resolution == NOTABUG

Your traceback dump reveals that you have 1) bad media 2) a dirty lens 3) a bad
CD-ROM drive.  See below for the details:

<7>ISO 9660 Extensions: RRIP_1991A
<4>hdc: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdc: cdrom_decode_status: error=0x30
<4>hdc: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdc: cdrom_decode_status: error=0x30
<4>hdc: irq timeout: status=0xd0 { Busy }
<4>hdc: ATAPI reset complete
Comment 4 Michael Fulbright 2003-02-04 14:38:55 EST

*** This bug has been marked as a duplicate of 75008 ***
Comment 5 Need Real Name 2003-02-05 03:39:48 EST
Comment on attachment 89839 [details]
The bug report that RedHat made  during installation.

The same cdrom reader was used only 1 day before, when W98 was installed. After
the failed RedHat 8.0 installations (were you can hear that the cdrom drive is
kicked around with slowly subdueing intensity), the W98 installation was again
succesfull. So the cdrom reader is not broken/dirty. I can understand the bug
report tells you otherwise (maybe redhat is more sensitive then w98 in this
matter). But I sincerely believe this is not the root cause. If you want me to
gather more info, please tell me so.
Comment 6 Michael Lee Yohe 2003-02-05 09:48:54 EST
I'm not saying that the reader is defective.  I'm merely saying that the IDE
driver says that the device is unable to read the media (the Red Hat Linux
installation discs) properly.  Again, it could be defective media (dirty disc,
bad burn, etc.)  Also - remember that Windows 98's disc requirement is below
200M, while Red Hat Linux consumes the entire 650M available - your drive may be
able to read the first 200M of a disc without a problem, but when you attempt to
read the outer portions of the disc, it may have difficulties.

Try a different set of Red Hat Linux 8.0 media.
Comment 7 Need Real Name 2003-02-06 07:00:48 EST
Prior to installation, the cdrom was tested on the very same system and cdrom 
drive. The media test result was ok. The failed installation is not in line 
with the mediatest result. The cdroms should be ok because they installed 
perfectly on another i386 system (newer model, other manufacturer). The tulip 
i386 system will be installed again with W98, regrettably. Thanks for prompt 
attention.
Comment 8 Michael Lee Yohe 2003-02-06 09:38:38 EST
*shrug* Don't know what to tell you except that the IDE driver isn't inventing
those errors.  Good luck.
Comment 9 Red Hat Bugzilla 2006-02-21 13:51:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.