Bug 833670 - can not Attach Disk when Configure Virtual Disks by New Virtual Machine- Guide Me
can not Attach Disk when Configure Virtual Disks by New Virtual Machine- Guid...
Status: CLOSED DUPLICATE of bug 893973
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity low
: ---
: 3.3.4
Assigned To: Nobody's working on this, feel free to take it
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 02:25 EDT by Shaohe Feng
Modified: 2016-02-10 12:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-10 11:58:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
abonas: needinfo+


Attachments (Terms of Use)

  None (edit)
Description Shaohe Feng 2012-06-20 02:25:11 EDT
Description of problem:
use engine webadmin to create a New Virtual Machine. 
follow "New Virtual Machine- Guide Me", choose "Configure Virtual Disks", pop-pu "New Virtual Disk" dialogue. choose "Attach Disk", then click OK, but no any response.

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.0.0.0 

How reproducible:
100%

Steps to Reproduce:
1. Disk -> Add
2. Virtual Machine -> New Desktop -> Configure Virtual Disks
3. Attach Disk
  
Actual results:
click OK, no any response.

Expected results:
click OK, should attach successful 

Additional info:
Comment 1 Alissa 2013-03-04 07:20:02 EST
Hi,

I tried to reproduce the scenario in this bug on latest version, the disks were attached sucessfully.
Could you please also try to reproduce it on latest version and see if indeed it is resolved so bug could be updated as resolved?
thank you.
Comment 2 Allon Mureinik 2013-03-10 05:01:33 EDT
Could this be a duplicate of the issue reported in bug 893973 ?
Comment 3 Alissa 2013-03-10 05:06:47 EDT
(In reply to comment #2)
> Could this be a duplicate of the issue reported in bug 893973 ?

looks like it is. the 893973 also links here in one of the first comments.
Comment 4 Allon Mureinik 2013-03-10 11:58:09 EDT
Closing as duplicate, based on Alissa's reply.

Shaohe - feel free to reopen if it still reproduces for you.

*** This bug has been marked as a duplicate of bug 893973 ***

Note You need to log in before you can comment on or make changes to this bug.