Bug 893973 - Cannot create VM disk using Guide Me dialog
Cannot create VM disk using Guide Me dialog
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
All Linux
high Severity high
: ---
: 3.2.0
Assigned To: Gilad Chaplik
Jiri Belka
sla
:
: 833670 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-10 07:20 EST by Pavel Zhukov
Modified: 2016-02-10 15:15 EST (History)
12 users (show)

See Also:
Fixed In Version: sf7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 05:20:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11461 None None None Never

  None (edit)
Description Pavel Zhukov 2013-01-10 07:20:32 EST
Description of problem:
Button "OK" in the "guide me" "New virtual disk" dialog do nothing. 

Version-Release number of selected component (if applicable):
rhevm-3.1.0-32.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1.Create VM
2.Try to create VM disk using "Guide me" dialog. 

  
Actual results:
Button do nothing. Logs are empty

Expected results:
Successfully created disk or error report

Additional info:
There is one DC with NFS storages in test environment. Bug in ovirt: https://bugzilla.redhat.com/show_bug.cgi?id=833670
Comment 1 Pavel Zhukov 2013-01-10 07:34:24 EST
Additional info: 
DC quota is set to "audit" but quotas don't created yet.
Without setting quota It's possible to add new disk using "Add" button. 

If quota is created "guide me" works.
Comment 3 Jiri Belka 2013-02-14 10:20:30 EST
ok, sf7, after VM is created, i could create disk via guide me button.
Comment 4 Allon Mureinik 2013-03-10 11:58:09 EDT
*** Bug 833670 has been marked as a duplicate of this bug. ***
Comment 5 Itamar Heim 2013-06-11 05:20:21 EDT
3.2 has been released
Comment 6 Itamar Heim 2013-06-11 05:43:25 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.