Bug 833694 - objectweb-asm: please upgrade to the latest upstream version
objectweb-asm: please upgrade to the latest upstream version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: objectweb-asm4 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
: 843827 (view as bug list)
Depends On: 844043
Blocks: 832646
  Show dependency treegraph
 
Reported: 2012-06-20 03:16 EDT by Mikolaj Izdebski
Modified: 2013-01-16 05:21 EST (History)
6 users (show)

See Also:
Fixed In Version: 0:4.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 14:13:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-06-20 03:16:33 EDT
Fedora Rawhide has version 3.3.1 of ASM, while currently the newest upstream version is 4.0. Please consider upgrading to the latest upstream version.
Comment 1 Mikolaj Izdebski 2012-07-27 09:45:01 EDT
*** Bug 843827 has been marked as a duplicate of this bug. ***
Comment 2 gil cattaneo 2012-07-28 03:27:22 EDT
hi
Spec URL: http://gil.fedorapeople.org/objectweb-asm4.spec
SRPM URL: http://gil.fedorapeople.org/objectweb-asm4-4.0-1.fc16.src.rpm
open a new bug?
thanks
regards
Comment 3 Fernando Nasser 2013-01-15 15:09:57 EST
That is weird, I don't remember closing Bug 843827 as duplicate.  That would be the right one.  Reopen that one perhaps?
Comment 4 Mikolaj Izdebski 2013-01-16 05:21:15 EST
objectweb-asm4 is already packaged for Fedora. Why you would reopen either of these bugs?

Note You need to log in before you can comment on or make changes to this bug.