Bug 834042 - Update to 0.16.1 to fix Windows Live
Update to 0.16.1 to fix Windows Live
Status: CLOSED DUPLICATE of bug 814210
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 13:35 EDT by Michael Monreal
Modified: 2012-06-20 21:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 21:31:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2012-06-20 13:35:14 EDT
The Windows Live Messenger support in GNOME 3.4/gnome-online-accounts as shipped in Fedora 17 is currently broken because of a server change. The 0.16.1 release of telepathy-gabble has the missing functionality.

See http://blogs.gnome.org/xclaesse/2012/06/20/problems-with-windows-lives-xmpp-server/
Comment 1 Brian Pepple 2012-06-20 21:31:27 EDT
Yes, I'm well aware of this. In the future could you please wait at least 24 hours before opening a bug like this, since it justs add to the duplicate bugs and e-mails I get on the subject. Thanks!

*** This bug has been marked as a duplicate of bug 814210 ***

Note You need to log in before you can comment on or make changes to this bug.