Bug 834095 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:715 iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:715 iwl_...
Status: CLOSED DUPLICATE of bug 809658
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:72d8e03c7b2f0c88de264411c32...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 15:30 EDT by Satish Balay
Modified: 2012-07-20 14:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 14:57:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satish Balay 2012-06-20 15:30:21 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.3-1.fc16.x86_64 root=UUID=4bf08f13-5615-4af1-bba1-6e451dc28477 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:715 iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]()
:Hardware name: 417152U
:Modules linked in: tpm_tis tpm tpm_bios joydev tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables vhost_net macvtap macvlan tun kvm_intel kvm snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 coretemp thinkpad_acpi iwlwifi mac80211 cfg80211 snd_timer snd soundcore snd_page_alloc i2c_i801 e1000e uinput rfkill iTCO_wdt sunrpc iTCO_vendor_support microcode crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: tpm_bios]
:Pid: 8236, comm: kworker/u:1 Tainted: G        W    3.4.3-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a3a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa030b52f>] iwl_enqueue_hcmd+0x57f/0x590 [iwlwifi]
: [<ffffffffa030c26f>] iwl_trans_pcie_send_cmd+0xff/0x430 [iwlwifi]
: [<ffffffff8112759b>] ? __alloc_pages_nodemask+0x1bb/0x950
: [<ffffffffa02efd49>] iwl_dvm_send_cmd+0x49/0x100 [iwlwifi]
: [<ffffffffa0301c4a>] iwl6000_hw_channel_switch+0x18a/0x1f0 [iwlwifi]
: [<ffffffff810916d6>] ? update_group_power+0x26/0x150
: [<ffffffff812d2bc1>] ? list_del+0x11/0x40
: [<ffffffff811250cf>] ? __rmqueue+0x7f/0x460
: [<ffffffff81174a3e>] ? lookup_page_cgroup_used+0xe/0x30
: [<ffffffffa02efb0a>] ? iwlagn_set_rxon_chain+0x15a/0x2e0 [iwlwifi]
: [<ffffffffa02e9627>] iwlagn_mac_channel_switch+0x1b7/0x280 [iwlwifi]
: [<ffffffffa027f3d6>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
: [<ffffffffa027fc2c>] ieee80211_rx_bss_info+0x16c/0x1d0 [mac80211]
: [<ffffffffa0280292>] ieee80211_rx_mgmt_beacon+0x472/0x970 [mac80211]
: [<ffffffffa028140d>] ieee80211_sta_rx_queued_mgmt+0x36d/0x5c0 [mac80211]
: [<ffffffffa025687b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
: [<ffffffffa0256620>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff8107362e>] process_one_work+0x11e/0x470
: [<ffffffff8107470f>] worker_thread+0x15f/0x360
: [<ffffffff810745b0>] ? manage_workers+0x230/0x230
: [<ffffffff810791a3>] kthread+0x93/0xa0
: [<ffffffff816016a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079110>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff816016a0>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-07-20 14:57:55 EDT

*** This bug has been marked as a duplicate of bug 809658 ***

Note You need to log in before you can comment on or make changes to this bug.