Bug 809658 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:6...
Status: CLOSED DUPLICATE of bug 770484
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:d4797b31dd0364abf32dab51ac9...
:
: 815839 834095 841980 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-03 20:09 EDT by Piotr Baranowski
Modified: 2012-07-20 15:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-20 15:00:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Piotr Baranowski 2012-04-03 20:09:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=/dev/mapper/storage-root ro rd.md=0 rd.dm=0 KEYTABLE=pl2 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=storage/root rd.luks=0 rd.lvm.lv=storage/swap LANG=pl_PL.UTF-8
kernel:         3.3.0-8.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
time:           śro, 4 kwi 2012, 02:06:55

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
:Hardware name: N55SF
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse usb_storage lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack btrfs zlib_deflate libcrc32c snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm vhost_net macvtap macvlan tun virtio_net kvm_intel asus_nb_wmi arc4 iwlwifi mac80211 kvm asus_wmi atl1c iTCO_wdt snd_timer cfg80211 i2c_i801 microcode snd iTCO_vendor_support joydev serio_raw sparse_keymap soundcore snd_page_alloc rfkill sunrpc mxm_wmi wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 3556, comm: kworker/u:1 Tainted: G        W    3.3.0-8.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b5a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa030bf5c>] iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]
: [<ffffffff8139dfaf>] ? __dev_printk+0x4f/0x90
: [<ffffffff8113df69>] ? __mod_zone_page_state+0x49/0x50
: [<ffffffff8139e163>] ? dev_err+0x53/0x60
: [<ffffffffa030cc11>] iwl_trans_pcie_send_cmd+0xa1/0x7b0 [iwlwifi]
: [<ffffffff81088295>] ? check_preempt_curr+0x75/0xa0
: [<ffffffffa030360e>] iwl6000_hw_channel_switch+0x1fe/0x270 [iwlwifi]
: [<ffffffff81088c0e>] ? try_to_wake_up+0x1be/0x2b0
: [<ffffffff81088d35>] ? wake_up_process+0x15/0x20
: [<ffffffff81071b14>] ? wake_up_worker+0x24/0x30
: [<ffffffff81072600>] ? insert_work+0x70/0x80
: [<ffffffff810727a0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff8116b56c>] ? ksize+0x1c/0xc0
: [<ffffffff8116c40b>] ? kfree+0x3b/0x150
: [<ffffffffa02e556c>] iwlagn_mac_channel_switch+0x2bc/0x310 [iwlwifi]
: [<ffffffffa0251e36>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
: [<ffffffffa025234d>] ieee80211_rx_bss_info+0x13d/0x1a0 [mac80211]
: [<ffffffffa026b332>] ? ieee802_11_parse_elems_crc+0x472/0x4c0 [mac80211]
: [<ffffffffa0252d4b>] ieee80211_rx_mgmt_beacon+0x3fb/0x7f0 [mac80211]
: [<ffffffffa0254713>] ieee80211_sta_rx_queued_mgmt+0x2b3/0x3f0 [mac80211]
: [<ffffffffa025835b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
: [<ffffffffa0258100>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffffa0258100>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff8107466e>] process_one_work+0x11e/0x470
: [<ffffffff8107547f>] worker_thread+0x15f/0x360
: [<ffffffff81075320>] ? manage_workers+0x230/0x230
: [<ffffffff81079c63>] kthread+0x93/0xa0
: [<ffffffff815fd064>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bd0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd060>] ? gs_change+0x13/0x13

smolt_data:
:
:
:Ogólne
:=================================
:UUID: a10fc49a-c452-4b18-96c2-227cebebc746
:System operacyjny: Fedora release 16 (Verne)
:Domyślny poziom uruchamiania: Unknown
:Język: pl_PL.utf8
:Platforma: x86_64
:BogoMIPS: 4589.85
:Producent procesora: GenuineIntel
:Model procesora: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:Stepping procesora: 7
:Rodzina procesora: 6
:Numer modelu procesora: 42
:Liczba procesorów: 4
:Prędkość procesora: 2301
:Pamięć systemu: 7890
:Przestrzeń wymiany systemu: 4095
:Producent: ASUSTeK Computer Inc.
:System: N55SF 1.0
:Konstrukcja płyty głównej: Notebook
:Jądro: 3.3.0-8.fc16.x86_64
:SELinux jest włączony: 1
:Polityka SELinuksa: targeted
:Wymuszanie SELinuksa: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Urządzenia
:=================================
:(32902:7241:4163:4935) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6945:4162:4163:4185) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:278:4163:8272) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4163:4935) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:4935) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:4935) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:4679:4163:8272) pci, None, VIDEO, GF106 [GeForce GT 555M]
:(32902:7200:4163:7027) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4163:4935) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:138:32902:21253) pci, iwlwifi, NETWORK, Centrino Wireless-N 1030 BGN
:(6505:4227:4163:6225) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:7171:4163:4935) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4163:4935) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4163:4935) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4163:4935) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4163:4935) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4163:4935) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:4935) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Informacje o systemie plików
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/storage-root / ext4 4096 4096 5235435 3000240 2947831 1310720 1043594 1043594
:/dev/sda3 /boot ext4 1024 1024 508745 407072 381472 128016 127738 127738
:/dev/mapper/storage-home /home btrfs 4096 4096 65543168 23084890 19992834 0 0 0
:
Comment 1 Dave Jones 2012-07-09 16:45:02 EDT
*** Bug 815839 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2012-07-20 14:57:55 EDT
*** Bug 834095 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2012-07-20 14:58:08 EDT
*** Bug 841980 has been marked as a duplicate of this bug. ***
Comment 4 Dave Jones 2012-07-20 15:00:48 EDT

*** This bug has been marked as a duplicate of bug 770484 ***

Note You need to log in before you can comment on or make changes to this bug.