Bug 834155 - Version, Milestone, Releases, ... not updated for remembered searches
Version, Milestone, Releases, ... not updated for remembered searches
Status: CLOSED DUPLICATE of bug 823339
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-20 23:50 EDT by Jan ONDREJ
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-21 01:33:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2012-06-20 23:50:47 EDT
Description of problem:
Version, Target Milestone, Target Releases, ... not automatically updated for remembered searches. I have to manually change "Product" to update them. Searching for bugs for specific version is hard, because I have to find my version in lots of useless data.

Version-Release number of selected component (if applicable):
version 4.2.1-2.2

How reproducible:
always

Steps to Reproduce:
1. open https://bugzilla.redhat.com/query.cgi
2. select Classification: Fedora, Product: Fedora
3. save as remembered search
4. open new query again
  
Actual results:
Classification and Product are properly stored, but in Version, Target Milestone, Target Release there are "ALL" versions, milestones, releases.
For example I see in versions at top this:
0.0.x
0.1
0.2
...
which are not valid versions for Fedora.

Expected results:
Only show Fedora versions.

Additional info:
Clik on different "Product" and back to Fedora loads required values, but this is a slow operation and I think should be loaded automatically for remembered settings.
Comment 1 Simon Green 2012-06-21 01:33:23 EDT

*** This bug has been marked as a duplicate of bug 823339 ***

Note You need to log in before you can comment on or make changes to this bug.