This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 834348 - The default boot version is not latest one and the backup one boot failed.
The default boot version is not latest one and the backup one boot failed.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: Regression, ZStream
Depends On: 827383
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 11:27 EDT by Chris Pelland
Modified: 2016-04-26 12:25 EDT (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-15.el6_3.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:13:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-06-21 11:27:09 EDT
This bug has been copied from bug #827383 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 4 Mike Burns 2012-06-21 11:28:49 EDT
Same patch as original bug
Comment 7 Guohua Ouyang 2012-06-24 23:01:35 EDT
verified on 6.3-20120621.0.el6_3:
upgrade rhevh-6.2-20111117.0 build to 6.3-20120621.0.el6_3 via rhevm, tui and kernel cmd line are successfully, the default boot entry is 6.3.
Comment 9 errata-xmlrpc 2012-07-19 10:13:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.