Bug 834392 - [OSS] livecd can't write to HDD with VirtualBox on the .iso image from 6/21/2012
[OSS] livecd can't write to HDD with VirtualBox on the .iso image from 6/21/2012
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Pod (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Krishna Raman
libra bugs
: Triaged
: 832562 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 14:27 EDT by Peter Ruan
Modified: 2015-05-15 12:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 16:42:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
virtualbox stacktrace (254.95 KB, text/x-log)
2012-06-21 14:29 EDT, Peter Ruan
no flags Details

  None (edit)
Description Peter Ruan 2012-06-21 14:27:42 EDT
Description of problem:
  User can't write the liveCD image to HDD when the Virtual Machine manager is VirtualBox.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. xhost +
2. su
3. service NetworkManager start
4. liveinst

  
Actual results:
process will failed at the end

Expected results:
able to write image to HDD.

Additional info:
Comment 1 Peter Ruan 2012-06-21 14:29:07 EDT
Created attachment 593540 [details]
virtualbox stacktrace
Comment 2 Krishna Raman 2012-07-16 11:09:47 EDT
*** Bug 832562 has been marked as a duplicate of this bug. ***
Comment 3 Krishna Raman 2012-07-25 03:50:41 EDT
https://github.com/openshift/crankcase/pull/264
Comment 4 Chandrika Gole 2012-08-01 19:34:39 EDT
verified. 
steps to verify - 

1. Launch the iso in Virtual box.  - https://engineering.redhat.com/trac/Libra/wiki/StickShift_Fedora
2. Choose a larger size for the disk while create the instance off the image
3. Go to applications > System tools > Install to Hard Drive

Note You need to log in before you can comment on or make changes to this bug.