Bug 834455 - redhat-lsb.i686 can't be installed alongside redhat-lsb.x86_64
redhat-lsb.i686 can't be installed alongside redhat-lsb.x86_64
Status: CLOSED DUPLICATE of bug 832771
Product: Fedora
Classification: Fedora
Component: redhat-lsb (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lawrence Lim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-21 18:07 EDT by Stefan Neufeind
Modified: 2014-03-25 21:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-30 03:50:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Neufeind 2012-06-21 18:07:19 EDT
Situation: Current F17 with all updates applied.

Tried: yum install -y redhat-lsb.i686

Result: Error: Protected multilib versions: redhat-lsb-4.0-11.fc17.i686 != redhat-lsb-4.1-4.fc17.x86_64
Comment 1 Gilboa Davara 2012-06-24 03:44:03 EDT
Confirmed on multiple machine.
Only way to get yum update rolling is to yum --exclude=redhat-lsb*.

- Gilboa
Comment 2 Gilboa Davara 2012-06-24 03:44:52 EDT
... This bug is possibly a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=832771

- Gilboa
Comment 3 Parag Nemade 2012-06-30 03:50:46 EDT

*** This bug has been marked as a duplicate of bug 832771 ***

Note You need to log in before you can comment on or make changes to this bug.