Bug 83450 - Redhat gnome package manager crashes
Redhat gnome package manager crashes
Status: CLOSED DUPLICATE of bug 74973
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-04 11:12 EST by Wendigo
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wendigo 2003-02-04 11:12:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Redhat linux 8
Intel
Gnome package manager for Redhat crashes when the language is set to spanish 
The problem doesn't appear if the language is set to english. Don't know about
other languages.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Change the language to spanish
2. Chose menu Configuracion del sistema
3. Chose menu Paquetes
4. Pick Internet Grafica, Sonido y video  


Actual Results:  Message: Error desconocido 
The program exits


Expected Results:  A list of the packages available should appear.

Additional info:
Comment 1 Jeremy Katz 2003-02-04 12:53:18 EST

*** This bug has been marked as a duplicate of 74973 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.