Bug 834559 - after creating a new user, it does not show up in the left list
after creating a new user, it does not show up in the left list
Status: CLOSED DUPLICATE of bug 834242
Product: Red Hat Satellite 6
Classification: Red Hat
Component: API (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Tom McKay
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 08:14 EDT by Tom McKay
Modified: 2013-03-27 16:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-22 08:37:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-06-22 08:14:41 EDT
When a new user is added, it should become immediately visible in the left list when the search field is blank. Instead the message 

'' did not meet the current search criteria and is not being shown.

is shown which normally indicates that the search field has terms in it that would prevent showing the newly created item.
Comment 2 Tom McKay 2012-06-22 08:37:25 EDT

*** This bug has been marked as a duplicate of bug 834242 ***

Note You need to log in before you can comment on or make changes to this bug.