Bug 83458 - [GinGin Beta4] - Error occured in date and time module while loading firstboot
[GinGin Beta4] - Error occured in date and time module while loading firstboot
Status: CLOSED DUPLICATE of bug 82061
Product: Red Hat Linux
Classification: Retired
Component: sh-utils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-04 11:58 EST by Larry Troan
Modified: 2016-04-18 05:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2003-02-04 11:58:22 EST
When firstboot is loading, an error message is printed to the screen saying
"TypeError: gethostbyaddr() argument 1 must be string, not None". Firstboot
continues after selecting OK, put does not allow you to set date or time. 
----------
Action by: jhull
Issue Registered

ISSUE TRACKER 14948 opened as sev 2.
Comment 1 Bill Nottingham 2003-02-04 15:28:38 EST

*** This bug has been marked as a duplicate of 82061 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.