Bug 834773 - [abrt]: [157839.252023] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: [157839.252023] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_...
Status: CLOSED DUPLICATE of bug 838560
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:d868ef3cbcaa9fe0190b2774307...
:
: 833253 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-23 08:39 EDT by Sona Pochybova
Modified: 2012-08-29 13:45 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:45:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sona Pochybova 2012-06-23 08:39:50 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_sona-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_sona/lv_root rd.luks=0 rd.lvm.lv=vg_sona/lv_swap LANG=en_US.UTF-8

backtrace:
:[157839.252023] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:[157839.252025] Hardware name: IdeaPad Z470    
:[157839.252027] MMIO read or write has been dropped ffffffff
:[157839.252028] Modules linked in: tcp_lp fuse lockd rfcomm bnep nf_conntrack_ftp nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec r8169 snd_hwdep arc4 mii snd_seq i2c_i801 snd_seq_device btusb iwlwifi uvcvideo videobuf2_core videodev media iTCO_wdt iTCO_vendor_support snd_pcm cdc_acm snd_timer snd soundcore mac80211 snd_page_alloc coretemp cfg80211 videobuf2_vmalloc videobuf2_memops bluetooth ideapad_laptop sunrpc joydev sparse_keymap serio_raw uinput microcode rfkill binfmt_misc crc32c_intel ghash_clmulni_intel nouveau ttm i915 drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:[157839.252060] Pid: 17475, comm: kworker/u:10 Not tainted 3.4.2-1.fc16.x86_64 #1
:[157839.252061] Call Trace:
:[157839.252069]  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
:[157839.252072]  [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
:[157839.252076]  [<ffffffff812cb62a>] ? delay_tsc+0x4a/0x80
:[157839.252083]  [<ffffffffa00842d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
:[157839.252091]  [<ffffffffa008482a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
:[157839.252098]  [<ffffffffa0084897>] gen6_gt_force_wake_put+0x47/0x60 [i915]
:[157839.252107]  [<ffffffffa008abdd>] gen6_pm_rps_work+0x14d/0x190 [i915]
:[157839.252115]  [<ffffffffa008aa90>] ? ironlake_irq_handler+0x500/0x500 [i915]
:[157839.252119]  [<ffffffff8107362e>] process_one_work+0x11e/0x470
:[157839.252123]  [<ffffffff8107470f>] worker_thread+0x15f/0x360
:[157839.252126]  [<ffffffff810745b0>] ? manage_workers+0x230/0x230
:[157839.252129]  [<ffffffff810791a3>] kthread+0x93/0xa0
:[157839.252133]  [<ffffffff81601624>] kernel_thread_helper+0x4/0x10
:[157839.252136]  [<ffffffff81079110>] ? kthread_freezable_should_stop+0x70/0x70
:[157839.252138]  [<ffffffff81601620>] ? gs_change+0x13/0x13
Comment 1 andri yanto 2012-08-16 08:32:33 EDT
*** Bug 833253 has been marked as a duplicate of this bug. ***
Comment 2 Adam Jackson 2012-08-29 13:45:15 EDT

*** This bug has been marked as a duplicate of bug 838560 ***

Note You need to log in before you can comment on or make changes to this bug.