Bug 834897 - focus problem
focus problem
Status: CLOSED DUPLICATE of bug 831547
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-24 13:44 EDT by Ruggero
Modified: 2012-06-26 03:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 03:19:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruggero 2012-06-24 13:44:43 EDT
Description of problem:

when hiding guake it is difficult to reopen it

Version-Release number of selected component (if applicable): 0.4.2


How reproducible: always. 

Steps to Reproduce:
1. guake starts automaticcaly at the start of gnome
2. open an application (in my case emacs or google chrome)
3. press the shortcut to open guake (in my case F12)
4. press the shortcut to hide guake (in my case F12)
5. now the focus in not on the previous application (emacs or chrome) but seems to be to the desktop, or something in the backgroun
6. press the shortcut to open guake (in my case F12) -> nothing happens! I have to click on the running application (emacs or chrome for example) and then it works.
  
Actual results:
nothing

Expected results:
show the console

Additional info: This happens after I've update from fedora 16 to fedora 17 with preupload
Comment 1 Pierre-YvesChibon 2012-06-26 03:19:54 EDT

*** This bug has been marked as a duplicate of bug 831547 ***

Note You need to log in before you can comment on or make changes to this bug.