Bug 834976 - Key shortcut overview does not show editor key shortcuts
Key shortcut overview does not show editor key shortcuts
Status: CLOSED DUPLICATE of bug 836051
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 00:49 EDT by David Mason
Modified: 2012-07-03 02:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-03 02:08:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Mason 2012-06-25 00:49:05 EDT
Description of problem:
Alt+Y key shortcut overview does not show any of the available editor key shortcuts.

Version-Release number of selected component (if applicable):
1.6

How reproducible:
Always

Steps to Reproduce:
1.Open editor and load a document in the editor
2.Press Alt+Y
  
Actual results:
Only Application level key shortcuts are shown.

Expected results:
All currently available key shortcuts are shown.

Additional info:
Editor shortcuts are not yet implemented through KeyShortcutPresenter. Replacing shortcut code with key shortcut registrations will fix this issue. See SearchResultsPresenter.onBind for sample shortcut registrations.
Comment 1 Alex Eng 2012-07-03 02:08:18 EDT

*** This bug has been marked as a duplicate of bug 836051 ***

Note You need to log in before you can comment on or make changes to this bug.