Bug 836051 - Centralise management of key shortcuts in Zanata
Centralise management of key shortcuts in Zanata
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.7
Assigned To: David Mason
Ding-Yi Chen
:
: 834976 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 20:36 EDT by Alex Eng
Modified: 2012-09-12 20:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.6.2-SNAPSHOT (20120711-0001)
Doc Type: Bug Fix
Doc Text:
Cause: Key shortcuts for the editor were not shown in the key shortcut summary panel. Key shortcut summary panel could not be discovered through the UI. Consequence: Editor key shortcuts could not be discovered through the UI. Fix: Integrated editor key shortcuts with the key shortcut summary panel and added a clickable icon to show the key shortcut summary panel. Result: All key shortcuts can be discovered through the UI.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 01:11:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Eng 2012-06-27 20:36:06 EDT
Centralise management of key shortcuts:
Editor, and navigation shortcut handler
Comment 1 Alex Eng 2012-07-03 02:08:18 EDT
*** Bug 834976 has been marked as a duplicate of this bug. ***
Comment 4 Ding-Yi Chen 2012-07-10 23:47:32 EDT
VERIFIED with Zanata version 1.6.2-SNAPSHOT (20120711-0001)

Note You need to log in before you can comment on or make changes to this bug.