Bug 835008 - [abrt] guake-0.4.2-7.fc17: guake.py:1201:delete_shell:OSError: [Errno 3] Nessun processo corrisponde
[abrt] guake-0.4.2-7.fc17: guake.py:1201:delete_shell:OSError: [Errno 3] Ness...
Status: CLOSED DUPLICATE of bug 815996
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:3d080d4fad9c39e218beb48f8d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 04:41 EDT by Ruggero
Modified: 2012-06-26 03:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 03:12:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruggero 2012-06-25 04:41:14 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        guake -OO /usr/lib64/guake/guake.py
executable:     /usr/lib64/guake/guake.py
kernel:         3.4.3-1.fc17.x86_64
time:           lun 25 giu 2012 10:40:20 CEST
uid:            1000
username:       turra

backtrace:
:guake.py:1201:delete_shell:OSError: [Errno 3] Nessun processo corrisponde
:
:Traceback (most recent call last):
:  File "/usr/lib64/guake/guake.py", line 1201, in delete_shell
:    os.kill(pid, signal.SIGTERM)
:OSError: [Errno 3] Nessun processo corrisponde
:
:Local variables in innermost frame:
:self: Guake(path="/usr/share/guake/guake.glade")
:pid: 1844

comment:
:1. open ssh connection
:2. lose wireless connection
:3. close the terminal
Comment 1 Pierre-YvesChibon 2012-06-26 03:12:39 EDT

*** This bug has been marked as a duplicate of bug 815996 ***

Note You need to log in before you can comment on or make changes to this bug.