Bug 815996 - [abrt] guake-0.4.2-7.fc17: guake.py:1201:delete_shell:OSError: [Errno 3] Aucun processus de ce type
[abrt] guake-0.4.2-7.fc17: guake.py:1201:delete_shell:OSError: [Errno 3] Aucu...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: guake (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
abrt_hash:319cef8ed3a54fd07ba4fae6187...
:
: 819874 826577 835008 844982 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 22:06 EDT by toulzemaurice
Modified: 2012-08-31 14:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-12 22:21:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description toulzemaurice 2012-04-24 22:06:01 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        guake -OO /usr/lib64/guake/guake.py
event_log:      2012-04-25-04:05:33> Smolt profile successfully saved
executable:     /usr/lib64/guake/guake.py
kernel:         3.3.2-8.fc17.x86_64
time:           mer. 25 avril 2012 04:05:09 CEST
uid:            1000
username:       maurice

backtrace:
:guake.py:1201:delete_shell:OSError: [Errno 3] Aucun processus de ce type
:
:Traceback (most recent call last):
:  File "/usr/lib64/guake/guake.py", line 1201, in delete_shell
:    os.kill(pid, signal.SIGTERM)
:OSError: [Errno 3] Aucun processus de ce type
:
:Local variables in innermost frame:
:self: Guake(path="/usr/share/guake/guake.glade")
:pid: 1853

smolt_data:
:
:
:Général
:=================================
:UUID: b4ab0618-da0f-4642-97b7-93486dda61d7
:SE: Fedora release 17 (Beefy Miracle)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 5332.36
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 4
:Vitesse du processeur: 2667
:Mémoire du système: 7986
:Swap du système: 13866
:Fabricant: Gigabyte Technology Co., Ltd.
:Système: EP45T-UD3LR 
:Type d'ordinateur: Desktop
:Noyau: 3.3.2-8.fc17.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:11808:5208:20480) pci, None, HOST/PCI, GA-EP45-DS5 Motherboard
:(32902:11809:5208:20480) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(32902:14896:5208:20481) pci, i801_smbus, SERIAL, GA-EP45-DS5 Motherboard
:(32902:14882:5208:45061) pci, ahci, STORAGE, GA-EP45-DS5 Motherboard
:(32902:14870:5208:20481) pci, None, PCI/ISA, GA-EP45-DS5 Motherboard
:(32902:9294:5208:20480) pci, None, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14901:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14900:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14905:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14902:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14906:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14908:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(6523:9064:5208:45056) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:14912:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14920:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14910:5208:40962) pci, snd_hda_intel, MULTIMEDIA, GA-EP45-UD3R Motherboard
:(32902:14903:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14904:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(4318:1507:4318:1627) pci, nouveau, VIDEO, GT200b [GeForce GTX 285]
:(32902:14922:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(4332:33157:4332:33157) pci, rtl8180, ETHERNET, RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdc3 / ext4 4096 4096 14587704 12883813 12153087 3653632 3444756 3444756
:/dev/sdc2 /boot ext2 1024 1024 147270 95366 87686 38456 38129 38129
:/dev/sda1 /home ext4 4096 4096 240399715 236780097 224748097 60162048 60158004 60158004
:
Comment 1 Pierre-YvesChibon 2012-05-14 10:02:20 EDT
*** Bug 819874 has been marked as a duplicate of this bug. ***
Comment 2 Pierre-YvesChibon 2012-06-02 12:54:52 EDT
*** Bug 826577 has been marked as a duplicate of this bug. ***
Comment 3 saulo 2012-06-15 19:01:32 EDT
trying to resize

Package: guake-0.4.2-7.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 4 Chris Gilligan 2012-06-23 08:38:35 EDT
Cl0sed a terminal tab.

Package: guake-0.4.2-7.fc17
Architecture: i686
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Pierre-YvesChibon 2012-06-26 03:12:39 EDT
*** Bug 835008 has been marked as a duplicate of this bug. ***
Comment 6 Nicolas Silva 2012-07-15 16:24:59 EDT
I am using ssh inside guake. When the connection breaks the terminal gets blocked, I can't press crl+c or ctrl+d to exit my frozen ssh session. So i right click in guake and do 'close tab' even though there is only one tab. This apparently crashes guake.

Package: guake-0.4.2-7.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Guido Masella 2012-07-21 10:47:28 EDT
Closing a tab with right click on the tab then click on "close".

Package: guake-0.4.2-7.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Pierre-YvesChibon 2012-08-01 16:27:03 EDT
*** Bug 844982 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2012-08-01 16:53:25 EDT
guake-0.4.4-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/guake-0.4.4-3.fc16
Comment 10 Fedora Update System 2012-08-01 16:53:44 EDT
guake-0.4.4-3.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/guake-0.4.4-3.fc17
Comment 11 Fedora Update System 2012-08-01 16:53:58 EDT
guake-0.4.4-3.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/guake-0.4.4-3.el6
Comment 12 Fedora Update System 2012-08-02 03:27:12 EDT
Package guake-0.4.4-3.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing guake-0.4.4-3.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6585/guake-0.4.4-3.el6
then log in and leave karma (feedback).
Comment 13 quacktop 2012-08-02 14:20:19 EDT
Just opened guake again with F12

Package: guake-0.4.2-7.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 Fedora Update System 2012-08-12 22:21:03 EDT
guake-0.4.4-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2012-08-12 22:23:23 EDT
guake-0.4.4-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 16 Fedora Update System 2012-08-31 14:32:02 EDT
guake-0.4.4-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.