Bug 835124 - kernel 3.4.2-1.fc16.x86_64 panics on MacPro5,1
Summary: kernel 3.4.2-1.fc16.x86_64 panics on MacPro5,1
Status: CLOSED DUPLICATE of bug 834318
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 16
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-06-25 15:28 UTC by Gabriel Somlo
Modified: 2012-06-25 17:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 17:51:17 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen photo of tail end of panic output (366.89 KB, image/jpeg)
2012-06-25 15:28 UTC, Gabriel Somlo
no flags Details
dmidecode output of macpro5,1 machine where kernel panics (69.72 KB, text/plain)
2012-06-25 15:29 UTC, Gabriel Somlo
no flags Details

Description Gabriel Somlo 2012-06-25 15:28:36 UTC
Created attachment 594219 [details]
screen photo of tail end of panic output

Description of problem:
After upgrading kernel to 3.4.2-1.fc16.x86_64 (from previously working-just-fine
version 3.3.7-1.fc16.x86_64) on my MacPro5,1 machine, I get a kernel panic during boot.

Version-Release number of selected component (if applicable):
3.4.2-1.fc16.x86_64

How reproducible:
always

Steps to Reproduce:
1. Upgrade MacPro 5,1 to 3.4.2-1.fc16.x86_64
2. boot
3. panic
  
Actual results:
kernel panic on boot

Expected results:
normal system boot, similar to previous released versions of the F16 kernel.

Additional info:
New kernel working just fine on other machines (e.g. AMD-based dell optiplex 740, or a 2x6-core loaded dell poweredge R410)

Attaching screen shot of the (tail end) of the panic message, and dmidecode output for this machine.

Comment 1 Gabriel Somlo 2012-06-25 15:29:19 UTC
Created attachment 594220 [details]
dmidecode output of macpro5,1 machine where kernel panics

Comment 2 Josh Boyer 2012-06-25 17:51:17 UTC
Same panic as 834318

*** This bug has been marked as a duplicate of bug 834318 ***


Note You need to log in before you can comment on or make changes to this bug.