Bug 835175 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 838077
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:a2418ac2e2ebaf6b73b99d7e386...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 14:21 EDT by stefano.d
Modified: 2012-08-29 13:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:43:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stefano.d 2012-06-25 14:21:10 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=bbcf106b-cac3-4c2c-b299-54bbc1e7b6b0 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8 pcie_aspm=force i915.i915_enable_rc6=1 i915.i915_enable_fbc=1 i915.lvds_downclock=1

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4236NGG
:MMIO read or write has been dropped 3
:Modules linked in: ppp_mppe ppp_async crc_ccitt ppp_generic slhc tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle be2iscsi iscsi_boot_sysfs bnx2i bridge cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio 8021q garp stp llc ib_iser fcoe libfcoe lockd libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack vhost_net macvtap macvlan snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep tun btusb kvm_intel kvm snd_seq snd_seq_device uvcvideo snd_pcm arc4 tpm_tis thinkpad_acpi coretemp iwlwifi mac80211 snd_timer cdc_ncm bluetooth microcode tpm snd cfg80211 usbnet e1000e sunrpc tpm_bios iTCO_wdt cdc_wdm cdc_acm videobuf2_core videodev media videobuf2_vmalloc iTCO_vendor_suppo
:rt rfkill mii soundcore snd_page_alloc i2c_i801 uinput videobuf2_memops joydev binfmt_misc crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 14963, comm: kworker/u:2 Tainted: G        W    3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff812da690>] ? map_single+0x60/0x60
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff812cb62a>] ? delay_tsc+0x4a/0x80
: [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
: [<ffffffffa0077ceb>] i915_read32+0x10b/0x130 [i915]
: [<ffffffffa00b67a0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b67f5>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa0088907>] i915_gem_retire_requests_ring+0x37/0x260 [i915]
: [<ffffffffa008b25e>] i915_gem_retire_requests+0x6e/0xa0 [i915]
: [<ffffffffa008b2eb>] i915_gem_retire_work_handler+0x5b/0x170 [i915]
: [<ffffffffa008b290>] ? i915_gem_retire_requests+0xa0/0xa0 [i915]
: [<ffffffff8107362e>] process_one_work+0x11e/0x470
: [<ffffffff8107470f>] worker_thread+0x15f/0x360
: [<ffffffff810745b0>] ? manage_workers+0x230/0x230
: [<ffffffff810791a3>] kthread+0x93/0xa0
: [<ffffffff81601624>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079110>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81601620>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2012-08-29 13:43:06 EDT

*** This bug has been marked as a duplicate of bug 838077 ***

Note You need to log in before you can comment on or make changes to this bug.