Bug 835283 - [patch] Include org.eclipse.wst.xsl.feature
[patch] Include org.eclipse.wst.xsl.feature
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-wtp-sourceediting (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vladimir Kostadinov
Fedora Extras Quality Assurance
:
Depends On: 834944 834946 834947 834948
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 16:38 EDT by Gerard Ryan
Modified: 2012-07-12 03:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 03:54:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Include org.eclipse.wst.xsl.feature (6.35 KB, patch)
2012-06-25 16:38 EDT, Gerard Ryan
no flags Details | Diff
[patch] Include org.eclipse.wst.xsl.feature (6.33 KB, patch)
2012-06-25 19:11 EDT, Gerard Ryan
no flags Details | Diff

  None (edit)
Description Gerard Ryan 2012-06-25 16:38:23 EDT
Created attachment 594280 [details]
[patch] Include org.eclipse.wst.xsl.feature

This patch adds a feature that wasn't previously being built: org.eclipse.wst.xsl.feature
Comment 1 Gerard Ryan 2012-06-25 19:11:04 EDT
Created attachment 594312 [details]
[patch] Include org.eclipse.wst.xsl.feature

Updated patch
Comment 2 Vladimir Kostadinov 2012-06-27 14:27:16 EDT
The requirement xalan-j2 >= 2.7.1-10 refers to non-existing build of the package. 

Is there any specific reason for that?
Comment 3 Marek Goldmann 2012-06-27 15:07:11 EDT
(In reply to comment #2)
> The requirement xalan-j2 >= 2.7.1-10 refers to non-existing build of the
> package. 
> 
> Is there any specific reason for that?

See bug 834948. I need to apply the patch there and will bump the version to -10, but I don't think there is any specific reason to require that version here.
Comment 4 Gerard Ryan 2012-06-27 17:13:45 EDT
(In reply to comment #3)
> (In reply to comment #2)
> > The requirement xalan-j2 >= 2.7.1-10 refers to non-existing build of the
> > package. 
> > 
> > Is there any specific reason for that?
> 
> See bug 834948. I need to apply the patch there and will bump the version to
> -10, but I don't think there is any specific reason to require that version
> here.

I can't remember exactly, I think that version might be needed: might be why I made that change to xalan-j2. Although it might have been for the other features that I had originally planned on including, but then extracted them into their own package to avoid cyclic dependencies (eclipse-wtp-jst-web - bug 835338)
Comment 5 Vladimir Kostadinov 2012-07-02 04:03:40 EDT
Please notify me when the 2.7.1-10 is ready so I can apply your patch.
Comment 6 Gerard Ryan 2012-07-10 17:32:34 EDT
(In reply to comment #5)
> Please notify me when the 2.7.1-10 is ready so I can apply your patch.

It's ready now, thanks! :)
Comment 7 Vladimir Kostadinov 2012-07-12 03:54:46 EDT
Done.

Note You need to log in before you can comment on or make changes to this bug.