Bug 83533 - system monitor crash
Summary: system monitor crash
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-system-monitor   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-02-05 12:05 UTC by Gene Czarcinski
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 19:21:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (4.21 KB, text/plain)
2003-02-05 12:06 UTC, Gene Czarcinski
no flags Details
Second crash backtrace (4.02 KB, text/plain)
2003-02-16 17:52 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2003-02-05 12:05:52 UTC
Description of problem:
The gnome-system-monitor crashed.  Backtrace attached

Version-Release number of selected component (if applicable):
2.0.3-2

8.0.93 + rawhide as of Feb 4 2003.

Comment 1 Gene Czarcinski 2003-02-05 12:06:49 UTC
Created attachment 89858 [details]
backtrace

Comment 2 Havoc Pennington 2003-02-13 17:33:03 UTC
Have you seen this more than once, or any way to reproduce? Or was it just 
a random thing that happened one time?

Comment 3 Gene Czarcinski 2003-02-13 20:11:07 UTC
Only saw it once so it may be a fluke.  It happened and I got a backtrace so I
reported it.  I doubt it is worth much effort right now.

Comment 4 Gene Czarcinski 2003-02-16 17:51:52 UTC
I am again see this more often (now on beta5).  I am attaching the backtrace.  I
believe that I was in Processor Listing display and had clicked on the eggcups
process.  After restarting the monitor, I found that the eggcups process was not
(no longer?) running.  At the time of the crash, the monitor had been running
for about 20 hours.

Comment 5 Gene Czarcinski 2003-02-16 17:52:51 UTC
Created attachment 90116 [details]
Second crash backtrace

Comment 6 Gene Czarcinski 2003-10-27 19:21:50 UTC
OBE


Note You need to log in before you can comment on or make changes to this bug.