Bug 8355 - Other CDrom brain damage.
Other CDrom brain damage.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-10 19:28 EST by Stephen John Smoogen
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 12:40:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2000-01-10 19:28:58 EST
486 DX66
16 megs of Ram
AHA 1540 SCSI
  100 meg scsi ID 0
  800 meg scsi ID 3
MAD16 2xcdrom (panasonic)
3c509B

Bug 2:
System goes into a loop if wrong cdrom is selected on this screen. I
selected a MAD16 and let it autoprobe. Next screen shown was that no Red
Hat Cdrom could be found <RETRY> <BACK>. Retry of course failed as it
wasnt a device that was there. Going back took me to the <LOCAL CDROM>
<HARDRIVE> screen. However selecting <OTHER> brought me back to the "No
Red Hat CDROM had been found." I am guessing some variables are not
being re-initialized correctly.

Only cdrom which does NOT have this problem is the SoundBlaster one.
Comment 1 Stephen John Smoogen 2000-01-10 19:42:59 EST
Damn. Sorry this is for component installer and NOT aboot. Sorry about that.
Comment 2 Jay Turner 2000-02-03 13:35:59 EST
This appears to be fixed in Beta3 code.  Let us know if it is not.

Note You need to log in before you can comment on or make changes to this bug.