Bug 835672 - Abrt finds new update for fix with unknown command
Abrt finds new update for fix with unknown command
Status: CLOSED DUPLICATE of bug 835472
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 15:10 EDT by Dieter Vandenbroeck
Modified: 2012-06-27 02:43 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 02:43:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dieter Vandenbroeck 2012-06-26 15:10:06 EDT
Description of problem:
Used abrt to analyze and send bug regarding tracker-minder-fs. While analyzing, updates were searched and the following pop-up shows:
Abrt found a new update which fix your problem. Please run before submitting bug: pkcon update --repo-enable=fedora --repo-repo=updates-testing tracker-0.14.1-1.fc17. Do you want to continue with reporting bug?

However, 
[Dieter@DieterPC ~]$ su -c 'pkcon update --repo-enable=fedora --repo-repo=updates-testing tracker-0.14.1-1.fc17'
Failed to parse command line: Unknown option --repo-enable=fedora

Version-Release number of selected component (if applicable):
[Dieter@DieterPC ~]$ rpm -q abrt
abrt-2.0.10-4.fc17.i686
Comment 1 Jiri Moskovcak 2012-06-27 02:43:32 EDT

*** This bug has been marked as a duplicate of bug 835472 ***

Note You need to log in before you can comment on or make changes to this bug.