Bug 835472 - pkcon update typo
pkcon update typo
Status: CLOSED DUPLICATE of bug 789383
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
: 830450 835672 839699 (view as bug list)
Depends On:
Blocks: ABRTF18
  Show dependency treegraph
 
Reported: 2012-06-26 05:37 EDT by Kamil Páral
Modified: 2012-09-18 06:56 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 06:56:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2012-06-26 05:37:21 EDT
Description of problem:
See attachment 594411 [details]. There is a typo: "--repo-repo=updates-testing" instead of probably "--repo-enable=updates-testing"?

Version-Release number of selected component (if applicable):
abrt-dbus-2.0.10-4.fc17.x86_64
abrt-libs-2.0.10-4.fc17.x86_64
abrt-addon-ccpp-2.0.10-4.fc17.x86_64
abrt-addon-python-2.0.10-4.fc17.x86_64
abrt-addon-vmcore-2.0.10-4.fc17.x86_64
abrt-desktop-2.0.10-4.fc17.x86_64
abrt-gui-2.0.10-4.fc17.x86_64
abrt-2.0.10-4.fc17.x86_64
abrt-addon-kerneloops-2.0.10-4.fc17.x86_64
abrt-retrace-client-2.0.10-4.fc17.x86_64
Comment 1 Jiri Moskovcak 2012-06-27 02:43:32 EDT
*** Bug 835672 has been marked as a duplicate of this bug. ***
Comment 2 Jiri Moskovcak 2012-08-09 17:18:15 EDT
*** Bug 839699 has been marked as a duplicate of this bug. ***
Comment 3 Jiri Moskovcak 2012-08-09 17:22:33 EDT
*** Bug 830450 has been marked as a duplicate of this bug. ***
Comment 4 Reinout van Schouwen 2012-08-13 08:34:16 EDT
Related to bug 789383?
Comment 5 Jiri Moskovcak 2012-09-18 06:56:11 EDT

*** This bug has been marked as a duplicate of bug 789383 ***

Note You need to log in before you can comment on or make changes to this bug.