Bug 835690 - [abrt] yum-3.4.3-26.fc17: yumRepo.py:1674:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-makiftasova-MQaXOt/i386/17/updates/b50f617b2ba3aca73a04517a9bb1646e72fdca01bc01b7685dc002b5a36f8337-primary.sqlite.bz2 from updates
[abrt] yum-3.4.3-26.fc17: yumRepo.py:1674:_retrieveMD:RepoError: Caching enab...
Status: CLOSED DUPLICATE of bug 830523
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:f01775e09ecd0c6d43465ad3d78...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 16:36 EDT by Mehmet Akif Taşova
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 03:58:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mehmet Akif Taşova 2012-06-26 16:36:44 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available memtest
event_log:      2012-06-26-23:36:15> Smolt profile successfully saved
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.3-1.fc17.i686.PAE
time:           Tue 26 Jun 2012 11:26:21 AM EEST
uid:            1000
username:       makiftasova

backtrace:
:yumRepo.py:1674:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-makiftasova-MQaXOt/i386/17/updates/b50f617b2ba3aca73a04517a9bb1646e72fdca01bc01b7685dc002b5a36f8337-primary.sqlite.bz2 from updates
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 88, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 82, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2676, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1013, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 777, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 331, in populateSack
:    sack._retrieve_async(repo, data)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 144, in _retrieve_async
:    repo._retrieveMD(mydbtype, async=True, failfunc=None)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1674, in _retrieveMD
:    self)
:RepoError: Caching enabled but no local cache of /var/tmp/yum-makiftasova-MQaXOt/i386/17/updates/b50f617b2ba3aca73a04517a9bb1646e72fdca01bc01b7685dc002b5a36f8337-primary.sqlite.bz2 from updates
:
:Local variables in innermost frame:
:remote: 'repodata/b50f617b2ba3aca73a04517a9bb1646e72fdca01bc01b7685dc002b5a36f8337-primary.sqlite.bz2'
:self: <yum.yumRepo.YumRepository object at 0x9a87acc>
:thisdata: <yum.repoMDObject.RepoData instance at 0x9ada04c>
:mdtype: 'primary_db'
:fname: 'b50f617b2ba3aca73a04517a9bb1646e72fdca01bc01b7685dc002b5a36f8337-primary.sqlite.bz2'
:kwargs: {'async': True, 'failfunc': None}
:r_base: None
:local: '/var/tmp/yum-makiftasova-MQaXOt/i386/17/updates/b50f617b2ba3aca73a04517a9bb1646e72fdca01bc01b7685dc002b5a36f8337-primary.sqlite.bz2'
:retrieve_can_fail: False

smolt_data:
:
:
:General
:=================================
:UUID: 480c5a93-ccb1-4c79-a739-734131b08fd6
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3991.27
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2001
:System Memory: 3944
:System Swap: 10239
:Vendor: ASUSTeK Computer Inc.
:System: K53SV 1.0
:Form factor: Laptop
:Kernel: 3.4.3-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4163:4727) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4332:33128:4163:4727) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:278:4163:5618) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4163:4727) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4163:4727) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:4727) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4163:6851) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4163:4727) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5772:43:6715:11319) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4318:3572:4163:5618) pci, None, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7213:4163:4727) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4163:4727) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4163:4727) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4163:4727) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4163:4727) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:4727) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 84494251 69424760 65195013 21151744 20693647 20693647
:/dev/sda2 WITHHELD fuseblk 4096 4096 62512563 4380101 4380101 17979156 17598483 17598483
:
Comment 1 Zdeněk Pavlas 2012-06-27 03:58:30 EDT

*** This bug has been marked as a duplicate of bug 830523 ***

Note You need to log in before you can comment on or make changes to this bug.