Bug 835691 - On chrome, https://openshift.redhat.com/community/blogs shows a broken image for https://openshift.redhat.com/community/blogs/feed
On chrome, https://openshift.redhat.com/community/blogs shows a broken image ...
Status: CLOSED DUPLICATE of bug 834725
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-26 16:38 EDT by Nam Duong
Modified: 2015-05-14 22:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 16:55:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
broken image (203.06 KB, image/png)
2012-06-26 16:38 EDT, Nam Duong
no flags Details

  None (edit)
Description Nam Duong 2012-06-26 16:38:20 EDT
Description of problem:

This was reported by one of our friendly users in the community via IRC:
[13:26] <asrob> https://openshift.redhat.com/community/blogs <--- here, there is an RSS icon in the right corner but it doesn't exist
[13:27] <asrob> https://openshift.redhat.com/community/sites/all/themes/redhat2/images/rss-icon.gif

I wasn't able to see it using FireFox, but on Chrome, it comes up as bright as day (as per screenshot)
Comment 1 Nam Duong 2012-06-26 16:38:49 EDT
Created attachment 594595 [details]
broken image
Comment 2 Peter Ruan 2012-06-26 16:55:23 EDT

*** This bug has been marked as a duplicate of bug 834725 ***

Note You need to log in before you can comment on or make changes to this bug.