Bug 834725 - missing image icon for all web browser except for FireFox.
missing image icon for all web browser except for FireFox.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
: 835691 840263 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-22 18:48 EDT by Peter Ruan
Modified: 2015-05-14 21:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 19:43:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
missing icon (44.03 KB, image/png)
2012-06-22 18:49 EDT, Peter Ruan
no flags Details
screenshot1 (276.09 KB, image/png)
2012-06-25 22:58 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Peter Ruan 2012-06-22 18:48:35 EDT
Description of problem:
  There's a missing image icon in this page (under the Recent Changes section).

https://stg.openshift.redhat.com/community/developers


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Ruan 2012-06-22 18:49:10 EDT
Created attachment 593836 [details]
missing icon
Comment 2 Peter Ruan 2012-06-22 19:56:11 EDT
clicking on the missing icon image will direct the user to:

https://stg.openshift.redhat.com/openshift/blogs/feed

which is a dead link in STG.
Comment 3 Clayton Coleman 2012-06-25 18:18:26 EDT
In devenv requires /etc/drupal6/revert-features.sh to be run.
Comment 4 Peter Ruan 2012-06-25 19:12:57 EDT
I saw this on STG not DEVENV.
Comment 5 Yujie Zhang 2012-06-25 22:57:33 EDT
(In reply to comment #3)
hi Clayton, I tested this issue on stage today, the feed icon does miss on IE, Chrome, safari and it also miss on our product now.
Comment 6 Yujie Zhang 2012-06-25 22:58:18 EDT
Created attachment 594337 [details]
screenshot1
Comment 7 Clayton Coleman 2012-06-25 23:34:00 EDT
This change is in the devenv, can only be fixed via code, and we will not hotfix the release for it.
Comment 8 Peter Ruan 2012-06-26 16:55:23 EDT
*** Bug 835691 has been marked as a duplicate of this bug. ***
Comment 9 Yujie Zhang 2012-06-28 04:29:59 EDT
Tested this issue on devenv_1868, the img has been removed, thanks.
Comment 10 Clayton Coleman 2012-07-15 16:48:08 EDT
*** Bug 840263 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.