Bug 835785 - [ath9k] Kernel panic. Not syncing: Fatal exception in interrupt on Acer S3 Laptop
[ath9k] Kernel panic. Not syncing: Fatal exception in interrupt on Acer S3 La...
Status: CLOSED DUPLICATE of bug 832927
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
:
: 833663 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 02:23 EDT by Tohiko
Modified: 2012-07-02 03:08 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-02 03:08:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Camera shot of kernel panic (570.34 KB, image/jpeg)
2012-06-27 02:23 EDT, Tohiko
no flags Details

  None (edit)
Description Tohiko 2012-06-27 02:23:00 EDT
Created attachment 594691 [details]
Camera shot of kernel panic

Description of problem:
Kernel panic. Not syncing: Fatal exception in interrupt

Version-Release number of selected component (if applicable):
3.4.3

How reproducible:
Random, but almost always.

Steps to Reproduce:
This is the most sure way of reproducing it
1. Turn on laptop on battery power
2. Watch a video on youtube
It also happened during other activities. But 80% of the time this will reproduce the problem
  
Additional info:
I only see this problem on my Acer S3 laptop. I used the same installation on other laptops/computers with no problems
A camera shot of the kernel panic can be found here
http://i47.tinypic.com/4tlyqu.jpg

Thanks,
Comment 1 Stanislaw Gruszka 2012-07-01 05:56:02 EDT
*** Bug 833663 has been marked as a duplicate of this bug. ***
Comment 2 Stanislaw Gruszka 2012-07-02 03:08:26 EDT

*** This bug has been marked as a duplicate of bug 832927 ***

Note You need to log in before you can comment on or make changes to this bug.