This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 835888 - [abrt] yum-3.4.3-26.fc17: yumRepo.py:1674:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-ipharus-i6wWsC/x86_64/17/updates/3464f9c3b39c8b1b0bd6c9ed623a717d98bc561ec70e1352ac0a6a7d8e145afd-primary.sqlite.bz2 from updates
[abrt] yum-3.4.3-26.fc17: yumRepo.py:1674:_retrieveMD:RepoError: Caching enab...
Status: CLOSED DUPLICATE of bug 830523
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:4c25ffea96334b46376196a6b5f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 08:55 EDT by indra6oc
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 09:54:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description indra6oc 2012-06-27 08:55:13 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available kmo
event_log:      2012-06-27-14:54:43> Smolt profile successfully saved
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.4.3-1.fc17.x86_64
time:           wo 27 jun 2012 12:44:15 CEST
uid:            1000
username:       ipharus

backtrace:
:yumRepo.py:1674:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-ipharus-i6wWsC/x86_64/17/updates/3464f9c3b39c8b1b0bd6c9ed623a717d98bc561ec70e1352ac0a6a7d8e145afd-primary.sqlite.bz2 from updates
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 88, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 82, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 45, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2676, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1013, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 777, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 331, in populateSack
:    sack._retrieve_async(repo, data)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 144, in _retrieve_async
:    repo._retrieveMD(mydbtype, async=True, failfunc=None)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1674, in _retrieveMD
:    self)
:RepoError: Caching enabled but no local cache of /var/tmp/yum-ipharus-i6wWsC/x86_64/17/updates/3464f9c3b39c8b1b0bd6c9ed623a717d98bc561ec70e1352ac0a6a7d8e145afd-primary.sqlite.bz2 from updates
:
:Local variables in innermost frame:
:remote: 'repodata/3464f9c3b39c8b1b0bd6c9ed623a717d98bc561ec70e1352ac0a6a7d8e145afd-primary.sqlite.bz2'
:self: <yum.yumRepo.YumRepository object at 0x1ec1f90>
:thisdata: <yum.repoMDObject.RepoData instance at 0x1fb9c20>
:mdtype: 'primary_db'
:fname: '3464f9c3b39c8b1b0bd6c9ed623a717d98bc561ec70e1352ac0a6a7d8e145afd-primary.sqlite.bz2'
:kwargs: {'async': True, 'failfunc': None}
:r_base: None
:local: '/var/tmp/yum-ipharus-i6wWsC/x86_64/17/updates/3464f9c3b39c8b1b0bd6c9ed623a717d98bc561ec70e1352ac0a6a7d8e145afd-primary.sqlite.bz2'
:retrieve_can_fail: False

smolt_data:
:
:
:General
:=================================
:UUID: 713cb550-e692-4f4b-bd04-db1add62bd9f
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 4987.57
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q8300  @ 2.50GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2499
:System Memory: 7986
:System Swap: 8197
:Vendor: HP-Pavilion
:System: VN314AA-UUG p6220be 
:Form factor: Desktop
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11808:4156:10900) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11809:4156:10900) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(32902:14896:4156:10900) pci, i801_smbus, SERIAL, 82801JI (ICH10 Family) SMBus Controller
:(32902:14882:4156:10900) pci, ahci, STORAGE, 82801JI (ICH10 Family) SATA AHCI Controller
:(32902:14872:4156:10900) pci, None, PCI/ISA, 82801JIB (ICH10) LPC Interface Controller
:(4332:33128:4156:10900) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:14901:4156:10900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #2
:(32902:9294:4156:10900) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14905:4156:10900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #6
:(32902:14902:4156:10900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #3
:(32902:14906:4156:10900) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #1
:(32902:14908:4156:10900) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #2
:(32902:4307:32902:40991) pci, e1000e, ETHERNET, Gigabit CT Desktop Adapter
:(32902:14916:4156:10900) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 3
:(32902:14912:4156:10900) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 1
:(32902:14910:4156:10900) pci, snd_hda_intel, MULTIMEDIA, 82801JI (ICH10 Family) HD Audio Controller
:(32902:14903:4156:10900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #4
:(32902:14900:4156:10900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #1
:(32902:14922:4156:10900) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 6
:(4318:3043:6922:36933) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2656:6922:36933) pci, nvidia, VIDEO, GT218 [GeForce G210]
:(32902:14904:4156:10900) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 4187520 2005373 1963432 1056768 765645 765645
:/dev/sda5 /home ext4 4096 4096 233452211 89959663 78274585 58539456 58217542 58217542
:
Comment 1 Zdeněk Pavlas 2012-06-27 09:54:56 EDT

*** This bug has been marked as a duplicate of bug 830523 ***

Note You need to log in before you can comment on or make changes to this bug.