Bug 836037 - boot options not in sync with F17 changes
boot options not in sync with F17 changes
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Bokoc
Ruediger Landmann
:
: 865786 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 19:19 EDT by joshua
Modified: 2013-07-29 13:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 13:27:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joshua 2012-06-27 19:19:35 EDT
Description of problem:

http://docs.fedoraproject.org/en-US/Fedora/17/html-single/Installation_Guide/index.html#sn-boot-options-network

doesn't agree with 

http://fedoraproject.org/wiki/Anaconda_Boot_Options


Notice that ip= and dns= (and more) don't actually work per the later in F17 and later, but are still mentioned in the install guide.  In other places, the install guide does reference the Anaconda_Boot_Options wiki, but doesn't forgo listing the older (and now incorrect) boot options as well.
Comment 1 Jack Reed 2012-11-08 22:49:45 EST
Thanks for reporting this, Joshua.

I've overhauled that section to explain the Dracut syntax for the lone 'ip' boot option and I've generated a new example.

You can view the commit here: http://git.fedorahosted.org/cgit/docs/install-guide.git/commit/?id=1946347f834373ed1873d379693b5b83fe92995a
Comment 2 Jack Reed 2012-11-08 22:53:59 EST
*** Bug 865786 has been marked as a duplicate of this bug. ***
Comment 3 joshua 2012-11-09 19:04:18 EST
Look better.  When does this get published / go live?
Comment 4 Jack Reed 2012-11-11 17:21:12 EST
The final version will be released on GA day for Fedora 18 (see https://fedoraproject.org/wiki/Releases/18/Schedule?rd=Releases/18 for the latest), but a draft will hopefully be released prior to that date.

Note You need to log in before you can comment on or make changes to this bug.