Bug 836196 - 3.0 - VDSM should require libvirt that fixes BZ#832184 - "Disable keepalive in libvirt by default"
3.0 - VDSM should require libvirt that fixes BZ#832184 - "Disable keepalive ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Igor Lvovsky
Pavel Stehlik
infra, network
: Regression, ZStream
Depends On: 832081 832184
Blocks: 838924
  Show dependency treegraph
 
Reported: 2012-06-28 06:14 EDT by Barak
Modified: 2013-02-28 23:54 EST (History)
22 users (show)

See Also:
Fixed In Version: vdsm-4.9-113.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 832184
: 838924 (view as bug list)
Environment:
Last Closed: 2012-08-21 08:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Barak 2012-06-28 06:18:59 EDT
The libvirt BZ was fixed for 0day of 6.3
libvirt version libvirt-0.9.10-21.el6_3.1
Comment 3 Dan Kenigsberg 2012-06-28 08:17:47 EDT
http://gerrit.usersys.redhat.com/#change,1332
Comment 4 Yaniv Kaul 2012-07-03 04:18:11 EDT
Note to QE: need to verify VDSM spec now requires libvirt >= 0.9.10-21.el6_3.1

Is that for 3.0 or 3.1?
Comment 5 Igor Lvovsky 2012-07-04 10:33:47 EDT
for 3.1
Comment 6 Igor Lvovsky 2012-07-04 10:51:17 EDT
Ooops, sorry it's should be for 3.0.z
For 3.1 we will need newer libvirt anyway.
Comment 8 Igor Lvovsky 2012-07-16 08:42:14 EDT
http://gerrit.usersys.redhat.com/#change,1344
Comment 11 errata-xmlrpc 2012-08-21 08:31:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0998.html

Note You need to log in before you can comment on or make changes to this bug.