Bug 836218 - Enable new modules
Enable new modules
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: springframework (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Hernández
Fedora Extras Quality Assurance
:
Depends On: 809540 820548 823889 824976 825750 825825 825844 826645 840929
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 08:04 EDT by gil cattaneo
Modified: 2012-08-02 17:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 17:17:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Enable new modules (28.63 KB, patch)
2012-06-28 08:04 EDT, gil cattaneo
no flags Details | Diff
change jakarta-taglib-standard with jboss-jstl-1.2-api (4.01 KB, patch)
2012-07-13 01:40 EDT, gil cattaneo
no flags Details | Diff
change jakarta-taglib-standard with jboss-jstl-1.2-api (4.81 KB, patch)
2012-07-13 01:44 EDT, gil cattaneo
no flags Details | Diff

  None (edit)
Description gil cattaneo 2012-06-28 08:04:46 EDT
Created attachment 595001 [details]
Enable new modules

Description of problem:
some new modules are required by ActiveMQ for Eucalyptus (https://fedoraproject.org/wiki/Eucalyptus)
Comment 1 Andy Grimm 2012-07-12 16:47:47 EDT
Oops, I committed the change without realizing that there are still deps pending.  Hopefully they'll land in rawhide in the next few days; it looks like all of the reviews are progressing well.
Comment 2 gil cattaneo 2012-07-13 01:39:41 EDT
(In reply to comment #1)
> Oops, I committed the change without realizing that there are still deps
> pending.  Hopefully they'll land in rawhide in the next few days; it looks
> like all of the reviews are progressing well.

hi
can you change BR jakarta-taglib-standard with jboss-jstl-1.2-api?
thanks
Comment 3 gil cattaneo 2012-07-13 01:40:48 EDT
Created attachment 597972 [details]
change jakarta-taglib-standard with jboss-jstl-1.2-api

change jakarta-taglib-standard with jboss-jstl-1.2-api
Comment 4 gil cattaneo 2012-07-13 01:44:35 EDT
Created attachment 597973 [details]
change jakarta-taglib-standard with jboss-jstl-1.2-api

change jakarta-taglib-standard with jboss-jstl-1.2-api
Comment 5 Andy Grimm 2012-08-02 17:17:38 EDT
This is done in rawhide.  I'm not sure if we'll get all of this work back into F17.  If so, we can amend the resolution later.

Note You need to log in before you can comment on or make changes to this bug.