Bug 836401 - can't install specific version of kernel or kernel if newer version is already installed
can't install specific version of kernel or kernel if newer version is alread...
Status: CLOSED DUPLICATE of bug 836402
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 20:26 EDT by Andre Robatino
Modified: 2014-01-21 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-28 20:30:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2012-06-28 20:26:00 EDT
Description of problem:
If several versions of a package, such as kernel or kernel-devel, are installed, and I need to reinstall one of them, it's prevented unless it's the newest version. It complains that a newer version is already installed. This would make sense if it was a package that could only have one version installed. Same problem if I need to install an older version.

Version-Release number of selected component (if applicable):
yum-3.4.3-29.fc18.noarch

How reproducible:
always
Comment 1 Andre Robatino 2012-06-28 20:30:31 EDT

*** This bug has been marked as a duplicate of bug 836402 ***

Note You need to log in before you can comment on or make changes to this bug.