Bug 8365 - uniprocessor MB detected as SMB
Summary: uniprocessor MB detected as SMB
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
: 8366 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-11 06:17 UTC by wb8foz
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-24 21:41:13 UTC


Attachments (Terms of Use)

Description wb8foz 2000-01-11 06:17:57 UTC
Tyan Tomcat III MB w/4.02 BIOS
6.1 installer thought it was a dual processor machine, and
made the SMB kernel the default one in LILO.

Comment 1 Jeff Johnson 2000-02-07 22:45:59 UTC
*** Bug 8366 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2000-02-24 21:41:59 UTC
The motherboard is not identifying itself correctly, therefore this is not a
linux bug, but rather a bug with the motherboard.

Comment 3 wb8foz 2000-03-07 01:54:59 UTC
BIOS reports at boot:

	, 1 Processor(s) detected


Note You need to log in before you can comment on or make changes to this bug.