Bug 836683 - [abrt] gnome-boxes-3.4.3-1.fc17: __memcpy_ssse3_back: Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
[abrt] gnome-boxes-3.4.3-1.fc17: __memcpy_ssse3_back: Process /usr/bin/gnome-...
Status: CLOSED DUPLICATE of bug 836684
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
abrt_hash:1d67cb23614d583c90b2e293e26...
:
: 830444 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-29 19:11 EDT by Bahtiar `kalkin` Gadimov
Modified: 2012-10-01 17:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 17:47:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (152.65 KB, text/plain)
2012-06-29 19:11 EDT, Bahtiar `kalkin` Gadimov
no flags Details
File: maps (78.97 KB, text/plain)
2012-06-29 19:11 EDT, Bahtiar `kalkin` Gadimov
no flags Details
File: dso_list (15.86 KB, text/plain)
2012-06-29 19:11 EDT, Bahtiar `kalkin` Gadimov
no flags Details
File: build_ids (6.77 KB, text/plain)
2012-06-29 19:11 EDT, Bahtiar `kalkin` Gadimov
no flags Details

  None (edit)
Description Bahtiar `kalkin` Gadimov 2012-06-29 19:11:41 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-boxes
crash_function: __memcpy_ssse3_back
executable:     /usr/bin/gnome-boxes
kernel:         3.4.3-1.fc17.x86_64
pid:            6400
pwd:            /home/kalkin
time:           Di 26 Jun 2012 22:24:16 CEST
uid:            1000
username:       kalkin
xsession_errors: 

backtrace:      Text file, 156317 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 16239 bytes
maps:           Text file, 80862 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/kalkin/10

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x144bf9 __memcpy_ssse3_back libc.so.6 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x1284c5 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0x1090f2 - libvirt.so.0 -
:6f75c6fa02f0546dd6d525798bde8fec32d99f0c 0xf3451 virStreamRecv libvirt.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0xfb4f gvir_stream_receive libvirt-gobject-1.0.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0x13155 - libvirt-gobject-1.0.so.0 -
:0f959ca1e748b410792c45376f924aa3eb9fbeda 0xf0f0 - libvirt-gobject-1.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47ad4 g_main_context_iteration libglib-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x97dec g_application_run libgio-2.0.so.0 -
:f98d7579220fe0c0eee9164d0c7cf5fab345a551 0x3a180 _vala_main [exe] -

environ:
:XDG_VTNR=3
:XDG_SESSION_ID=10
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/zsh
:XDG_SESSION_COOKIE=049055c4f6fd45f52ad3f13b0000008f-1340739077.493208-902492863
:GNOME_KEYRING_CONTROL=/run/user/kalkin/keyring-wjdB0R
:IMSETTINGS_MODULE=none
:USER=kalkin
:USERNAME=kalkin
:DESKTOP_SESSION=gnome
:PATH=/home/kalkin/.rvm/gems/ruby-1.9.3-p125@ROR-Prototype/bin:/home/kalkin/.rvm/gems/ruby-1.9.3-p125@global/bin:/home/kalkin/.rvm/rubies/ruby-1.9.3-p125/bin:/home/kalkin/.rvm/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/home/kalkin/bin:/usr/local/sbin:/usr/sbin
:QT_IM_MODULE=xim
:PWD=/home/kalkin
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=5983
:GDMSESSION=gnome
:SHLVL=0
:HOME=/home/kalkin
:XDG_SEAT=seat0
:LOGNAME=kalkin
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BRgUe1yaB2,guid=cf69216a3566fb79bd9a619a000015eb
:WINDOWPATH=3
:DISPLAY=:1
:XDG_RUNTIME_DIR=/run/user/kalkin
:XAUTHORITY=/var/run/gdm/auth-for-kalkin-chulvP/database
:OLDPWD=/home/kalkin
:HISTCONTROL=ignoredups
:MAIL=/var/spool/mail/kalkin
:HOSTNAME=st015
:HISTSIZE=1000
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:QT_GRAPHICSSYSTEM_CHECKED=1
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:QTLIB=/usr/lib64/qt-3.3/lib
:rvm_prefix=/home/kalkin
:rvm_path=/home/kalkin/.rvm
:__array_start=1
:rvm_bin_path=/home/kalkin/.rvm/bin
:escape_flag=1
:_first=1
:_second=2
:'rvm_version=1.12.1 (master)'
:rvm_env_string=ruby-1.9.3-p125@ROR-Prototype
:rvm_ruby_string=ruby-1.9.3-p125
:RUBY_VERSION=ruby-1.9.3-p125
:GEM_HOME=/home/kalkin/.rvm/gems/ruby-1.9.3-p125@ROR-Prototype
:GEM_PATH=/home/kalkin/.rvm/gems/ruby-1.9.3-p125@ROR-Prototype:/home/kalkin/.rvm/gems/ruby-1.9.3-p125@global
:MY_RUBY_HOME=/home/kalkin/.rvm/rubies/ruby-1.9.3-p125
:IRBRC=/home/kalkin/.rvm/rubies/ruby-1.9.3-p125/.irbrc
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5987,unix/unix:/tmp/.ICE-unix/5987
:GPG_AGENT_INFO=/run/user/kalkin/keyring-wjdB0R/gpg:0:1
:SSH_AUTH_SOCK=/run/user/kalkin/keyring-wjdB0R/ssh
:LC_TIME=de_DE.utf8
:LC_NUMERIC=de_DE.utf8
:LC_MONETARY=de_DE.utf8
:LC_MEASUREMENT=de_DE.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-boxes.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6400
:DESKTOP_STARTUP_ID=gnome-shell-6207-st015-gnome-boxes-0_TIME5618413

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 61943                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       61943                61943                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/kalkin/.xsession-errors
:pos:	40467
:flags:	0102002
:2:/home/kalkin/.xsession-errors
:pos:	40467
:flags:	0102002
:3:socket:[68277]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[68278]
:pos:	0
:flags:	02004002
:6:/dev/dri/card0
:pos:	0
:flags:	0100002
:7:/dev/urandom
:pos:	0
:flags:	02100000
:8:socket:[68291]
:pos:	0
:flags:	02000002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[70293]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:socket:[69163]
:pos:	0
:flags:	02004002
:14:/home/kalkin/.cache/tracker/meta.db
:pos:	3087360
:flags:	02100000
:15:/home/kalkin/.cache/tracker/meta.db-wal
:pos:	1080
:flags:	02100002
:16:/home/kalkin/.cache/tracker/meta.db-shm
:pos:	0
:flags:	0100002
:17:anon_inode:inotify
:pos:	0
:flags:	02004000
:18:/dev/urandom
:pos:	0
:flags:	02100000
:19:socket:[69166]
:pos:	0
:flags:	02004002
:20:socket:[68330]
:pos:	0
:flags:	02004002
:21:socket:[70295]
:pos:	0
:flags:	02004002
:22:pipe:[70296]
:pos:	0
:flags:	02000000
:23:pipe:[70296]
:pos:	0
:flags:	02000001
:24:pipe:[68331]
:pos:	0
:flags:	00
:25:pipe:[68331]
:pos:	0
:flags:	01
:26:anon_inode:[timerfd]
:pos:	0
:flags:	04002
:27:socket:[68332]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: fd38eec9-af18-4428-84c4-be214724752d
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5582.03
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7764
:System Swap: 7627
:Vendor: LENOVO
:System: 4296CTO ThinkPad X220 Tablet
:Form factor: Notebook
:Kernel: 3.4.3-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8667) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:294:6058:8667) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8667) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8667) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33142:4332:33173) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(4480:59427:6058:8667) pci, sdhci-pci, BASE, N/A
:(32902:7171:6058:8667) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8667) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8667) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8667) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8667) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg--st015-root / ext4 4096 4096 12190403 9757161 9635147 3055616 2823102 2823102
:/dev/sda1 /boot ext3 1024 1024 493540 401290 375690 128016 127643 127643
:/dev/mapper/vg--st015-home /home btrfs 4096 4096 24413184 8357865 6150901 0 0 0
:

var_log_messages:
:Jun 26 20:06:08 st015 abrt[2664]: Saved core dump of pid 2556 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-06-26-20:06:07-2556 (129077248 bytes)
:Jun 26 22:24:16 st015 kernel: [ 8768.675267] gnome-boxes[6400]: segfault at ffef ip 000000332b744bf9 sp 00007fff7f182168 error 4 in libc-2.15.so[332b600000+1ac000]
:Jun 26 22:24:17 st015 abrt[9915]: Saved core dump of pid 6400 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-06-26-22:24:16-6400 (277139456 bytes)
Comment 1 Bahtiar `kalkin` Gadimov 2012-06-29 19:11:47 EDT
Created attachment 595381 [details]
File: backtrace
Comment 2 Bahtiar `kalkin` Gadimov 2012-06-29 19:11:50 EDT
Created attachment 595382 [details]
File: maps
Comment 3 Bahtiar `kalkin` Gadimov 2012-06-29 19:11:52 EDT
Created attachment 595383 [details]
File: dso_list
Comment 4 Bahtiar `kalkin` Gadimov 2012-06-29 19:11:55 EDT
Created attachment 595384 [details]
File: build_ids
Comment 5 Christophe Fergeau 2012-07-02 04:46:27 EDT
*** Bug 830444 has been marked as a duplicate of this bug. ***
Comment 6 Cole Robinson 2012-10-01 17:47:47 EDT

*** This bug has been marked as a duplicate of bug 836684 ***

Note You need to log in before you can comment on or make changes to this bug.