Bug 836792 - [abrt] lxpanel-0.5.8-1.fc17: task_draw_label: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] lxpanel-0.5.8-1.fc17: task_draw_label: Process /usr/bin/lxpanel was ki...
Status: CLOSED DUPLICATE of bug 601747
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:499d3b892e7239c083cfe8f8b45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-01 08:58 EDT by Sara L. Uckelman
Modified: 2012-07-01 09:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-01 09:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.86 KB, text/plain)
2012-07-01 08:58 EDT, Sara L. Uckelman
no flags Details
File: maps (32.42 KB, text/plain)
2012-07-01 08:59 EDT, Sara L. Uckelman
no flags Details
File: dso_list (5.59 KB, text/plain)
2012-07-01 08:59 EDT, Sara L. Uckelman
no flags Details

  None (edit)
Description Sara L. Uckelman 2012-07-01 08:58:52 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        lxpanel --profile LXDE
comment:        I closed a window of libreoffice.
crash_function: task_draw_label
executable:     /usr/bin/lxpanel
kernel:         3.4.2-4.fc17.x86_64
pid:            1532
pwd:            /home/liana
time:           Sun 01 Jul 2012 02:51:08 PM CEST
uid:            1001
username:       liana

backtrace:      Text file, 18291 bytes
dso_list:       Text file, 5723 bytes
maps:           Text file, 33194 bytes

build_ids:
:99c23b21038c62b0628b93610fb54c5900c40ffd
:faca16f15d87b83d2947a386e319b02f724dcbb5
:8c1105fdca80308f44d545b954a7dcd518f98db5
:b6d75088f555d197be1476cb1c580640826ae029
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:b277af36744327e3d58eae76bcdaadcca71a28c6
:ef4efc6ecedbd1f7c18170b552d34aa062858634
:7d479fde02ce6cc3d18a5bb1dc60a5a23d3b25ab
:ec87953f655fbcbcbe71b591db5451e56739576e
:f64b7319b84d426ed547084bdb2577f4f596c18f
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:31243d0d107bba586a96433c76c87a26db1e826c
:253afe744466fe7580bbb6040de6183dba9e2b02
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:42675a8ad8f70ff19362070510cdf1ba202a70db
:127f8958b602715234a02b88adb08afd9e34c203
:508cf66f72e70054a41215f80ed2385c6bb80030
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:54a5cc118d928470da13565de8592b664a9868e0
:da75545d61709e08c24aae7867c5702fa165b12c
:63651cdc0224824a9c9324c77c3b5887378e871d
:c4ec0971b2dcee71aaf8374975474054245fea00
:a553a7e9625a224a8f39286909adc17787ad51bd
:d804f8ee47797da9213a92f00cd095ecada8d79f
:822e9b3523e8312240f41a25722d539bc77ed436
:67792c148d2b8f13f6732c9367e926c26d7376c5
:73777e822e00ca152ffca281ab0ace0cb498ec48
:404cbecd24d186758ed474b345313da28b2990fa
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:ad8de566cd5e1ba679b3e85c6958b3ab3e6ab18c
:d8d393649ae4da146ebc8812db58514f245f08a9
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:f4d479614b09460085428bbe7d53df454d0d39e5
:8f7c190397d7c1f617e66f18f759714662b60367
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:4b044fe80e4c1b69986abc4b160c303048005d4e
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:5dd234206476b0387cd251598aa72a2c95c763c5
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0eeac854ab0b56d18d126ca7056136b4e63abed7
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:1a0c09f270adf8398df4362ce0acfafc1f970982
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:247132297f287226a24c12e683292f5c94013066
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/liana/2

core_backtrace:
:ef4efc6ecedbd1f7c18170b552d34aa062858634 0x1e00b - [exe] -
:ef4efc6ecedbd1f7c18170b552d34aa062858634 0x2091e - [exe] -
:d8d393649ae4da146ebc8812db58514f245f08a9 0x5efee - libgdk-x11-2.0.so.0 -
:d8d393649ae4da146ebc8812db58514f245f08a9 0x61626 - libgdk-x11-2.0.so.0 -
:d8d393649ae4da146ebc8812db58514f245f08a9 0x616ce - libgdk-x11-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47e12 g_main_loop_run libglib-2.0.so.0 -
:8c1105fdca80308f44d545b954a7dcd518f98db5 0x14ac27 gtk_main libgtk-x11-2.0.so.0 -
:ef4efc6ecedbd1f7c18170b552d34aa062858634 0xf1fd main [exe] -

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1505
:XDG_SESSION_ID=2
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=athena.ellipsis.cx
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=31cbc1ed0aa59c76bf7d9dd600000010-1341138449.670870-478231991
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/liana/keyring-1XpyB3
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=liana
:SSH_AUTH_SOCK=/tmp/ssh-bhKWvNgY1364/agent.1364
:USERNAME=liana
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/liana/bin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/liana
:QT_IM_MODULE=xim
:PWD=/home/liana
:XMODIFIERS=@im=none
:EDITOR=/usr/bin/vim
:GNOME_KEYRING_PID=1360
:LANG=en_US.utf8
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/liana
:SHLVL=1
:XDG_CONFIG_HOME=/home/liana/.config
:LOGNAME=liana
:'LESS= -R '
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-WGrDv9ZykE,guid=cc9620b9843c5da231f42fa400000016
:'LESSOPEN=| src-hilite-lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/liana
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-liana-uVycfQ/database
:_LXSESSION_PID=1364
:XDG_CURRENT_DESKTOP=LXDE

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 23072                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       23072                23072                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/liana/.xsession-errors
:pos:	63145
:flags:	0102002
:2:/home/liana/.xsession-errors
:pos:	63145
:flags:	0102002
:3:socket:[21173]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[71000]
:pos:	0
:flags:	02004002
:6:socket:[21300]
:pos:	0
:flags:	02
:7:anon_inode:inotify
:pos:	0
:flags:	02004000
:8:socket:[70308]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 657721f2-7b67-4809-95a1-de664678dc84
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3724.23
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     L9400  @ 1.86GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1867
:System Memory: 2906
:System Swap: 4959
:Vendor: LENOVO
:System: 7465CTO ThinkPad X200s
:Form factor: Notebook
:Kernel: 3.4.2-4.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16950:32902:4113) pci, iwlwifi, NETWORK, Ultimate N WiFi Link 5300
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_athena-lv_root / ext4 4096 4096 13081819 9716794 9061434 3276800 2927894 2927894
:/dev/sda1 /boot ext4 1024 1024 508745 397542 371942 128016 127655 127655
:/dev/mapper/vg_athena-lv_home /home ext4 4096 4096 24521603 11335594 10107614 6144000 6025742 6025742
:

var_log_messages:
:Jul  1 14:51:08 athena kernel: [ 8641.174168] lxpanel[1532]: segfault at 78 ip 000000000041e00b sp 00007fff2fa06320 error 4 in lxpanel[400000+2f000]
:Jul  1 14:51:09 athena abrt[4389]: Saved core dump of pid 1532 (/usr/bin/lxpanel) to /var/spool/abrt/ccpp-2012-07-01-14:51:08-1532 (41910272 bytes)

xsession_errors:
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
:lxpanel : X error: BadWindow (invalid Window parameter)
Comment 1 Sara L. Uckelman 2012-07-01 08:58:59 EDT
Created attachment 595525 [details]
File: backtrace
Comment 2 Sara L. Uckelman 2012-07-01 08:59:01 EDT
Created attachment 595526 [details]
File: maps
Comment 3 Sara L. Uckelman 2012-07-01 08:59:03 EDT
Created attachment 595527 [details]
File: dso_list
Comment 4 Christoph Wickert 2012-07-01 09:06:48 EDT
Please upgrade your system, lxpanel 0.5.10 is available as an update.

*** This bug has been marked as a duplicate of bug 601747 ***

Note You need to log in before you can comment on or make changes to this bug.