Bug 836812 - [abrt] python-2.7.3-6.fc17: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-6.fc17: Process /usr/bin/python2.7 was killed by signal 1...
Status: CLOSED DUPLICATE of bug 828663
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:48a9ccce2a663ee7da2bd4c7949...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-01 11:59 EDT by Daniel Scott
Modified: 2012-07-27 02:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-27 02:53:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.43 KB, text/plain)
2012-07-01 11:59 EDT, Daniel Scott
no flags Details
File: build_ids (5.81 KB, text/plain)
2012-07-01 11:59 EDT, Daniel Scott
no flags Details
File: core_backtrace (4.28 KB, text/plain)
2012-07-01 11:59 EDT, Daniel Scott
no flags Details
File: maps (69.00 KB, text/plain)
2012-07-01 11:59 EDT, Daniel Scott
no flags Details
File: backtrace (49.68 KB, text/plain)
2012-07-01 11:59 EDT, Daniel Scott
no flags Details

  None (edit)
Description Daniel Scott 2012-07-01 11:59:07 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
crash_function: std::_Rb_tree_insert_and_rebalance
executable:     /usr/bin/python2.7
kernel:         3.4.3-1.fc17.x86_64
pid:            7202
pwd:            /
time:           Sat 30 Jun 2012 06:11:31 PM EDT
uid:            1001
username:       dan
var_log_messages: Jun 30 18:11:32 dscott abrt[7216]: Saved core dump of pid 7202 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-06-30-18:11:31-7202 (28696576 bytes)

backtrace:      Text file, 50871 bytes
build_ids:      Text file, 5945 bytes
core_backtrace: Text file, 4385 bytes
dso_list:       Text file, 14780 bytes
maps:           Text file, 70653 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/dan/1

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-ajrQkFNEI1,guid=d48edfed01f59730a9361e6f000000f9
:XDM_MANAGED=method=classic
:XDG_RUNTIME_DIR=/run/user/dan
:DISPLAY=:0
:DESKTOP_SESSION=default
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ajrQkFNEI1,guid=d48edfed01f59730a9361e6f000000f9
:XDG_SEAT=seat0
:XAUTHORITY=/tmp/.Xauth7puOpc
:USER=dan
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/dan
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=dan
:HOME=/home/dan

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 23924                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       23924                23924                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:socket:[14605915]
:pos:	0
:flags:	02000002
:4:/dev/null
:pos:	0
:flags:	0100002
:5:socket:[14605920]
:pos:	0
:flags:	02004002
:6:socket:[14605914]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[14605989]
:pos:	0
:flags:	02004002
:9:socket:[14605992]
:pos:	0
:flags:	02000002
:10:pipe:[14606041]
:pos:	0
:flags:	00
:11:socket:[14606495]
:pos:	0
:flags:	02004002
:12:anon_inode:inotify
:pos:	0
:flags:	02004000
:13:pipe:[14606041]
:pos:	0
:flags:	04001
Comment 1 Daniel Scott 2012-07-01 11:59:10 EDT
Created attachment 595543 [details]
File: dso_list
Comment 2 Daniel Scott 2012-07-01 11:59:12 EDT
Created attachment 595544 [details]
File: build_ids
Comment 3 Daniel Scott 2012-07-01 11:59:14 EDT
Created attachment 595545 [details]
File: core_backtrace
Comment 4 Daniel Scott 2012-07-01 11:59:15 EDT
Created attachment 595546 [details]
File: maps
Comment 5 Daniel Scott 2012-07-01 11:59:17 EDT
Created attachment 595547 [details]
File: backtrace
Comment 6 Thomas Spura 2012-07-27 02:53:59 EDT

*** This bug has been marked as a duplicate of bug 828663 ***

Note You need to log in before you can comment on or make changes to this bug.