Bug 83711 - anaconda crashes after loading aic7xxx module and starting x-server
Summary: anaconda crashes after loading aic7xxx module and starting x-server
Status: CLOSED DUPLICATE of bug 74719
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-07 12:27 UTC by Thomas Könning
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Könning 2003-02-07 12:27:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2.1) Gecko/20021130

Description of problem:
I have A SuSE Linux 8.0 Installation running and wanted to install Red Hat 8.0
as Test-system in parallel.

following Messages appear after loading aic7xxx module and starting x-server:

Running anaconda

probing video card: nvidea gefoce 2 mx
probing monitor type: unable to probe
probing mouse: ....
.
.
.
Traceback (most recent call last)
File "/usr/bin/anaconda", Line 639, in ?
iutil.makeDriveDeviceNodes()
File "/usr/lib/anaconda/iutils.py", line 420, in makeDriveDeviceNodes
isys.makeDevInode(drive,"/dev/%s" % (drive,))
File "/usr/lib/anaconda/isys.py",line265,in makeDevInode
_isys.mkdevinode(name,fn)
SystemError: (2, 'No such File or Directory')

install exited abnormally.

I made a posting on Linux-foren.de, where someone told me, that the installation
will work by installing first Red Hat and then SuSE.
But this is (just at the moment) no option for me!

PS: The CD has passt the mediacheck corectly

The error occurs in graphical and lowres-mode as well as in textmode.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation in graphical or textmode
2.
3.
    

Actual Results:  installation ended with message:

install exited abnormally.

and shut down PC

Expected Results:  anaconda should be started

Additional info:

Comment 1 Michael Fulbright 2003-02-07 20:22:50 UTC
Jeremy are there any known 8.0 issues with the aic driver?

Comment 2 Jeremy Katz 2003-02-10 02:22:48 UTC

*** This bug has been marked as a duplicate of 74719 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.