Bug 83712 - Installer and kudzu stop my keyboard when I have an USB Intellimouse plugged
Installer and kudzu stop my keyboard when I have an USB Intellimouse plugged
Status: CLOSED DUPLICATE of bug 82855
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-07 08:03 EST by Antonio Sanna
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Sanna 2003-02-07 08:03:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
When I install Phoebe (beta1 and beta2) via ftp, there is only the text
installation.  Anaconda detects my video card, my monitor, my mouse (USB MS
Intellimouse), starts the text installation, but immediatly I can't use my PS2
keyboard.
When, I try to plug my mouse as ps2 mouse (always the same mouse, but whit the
ps2 connection): i retry the installation and all goes ok!
The same problem happens with kudzu if, after the installation, I come back to
USB connection: kudzu detects the USB mouse, but the keyboard is ko.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. starts text installation or kudzu detects USB mouse
2. the PS2 keyboard is not responding, but the USB mouse hoes ok
3. i reboot...
    

Actual Results:  I can't use the Ps2 keyboard with a USB mouse

Expected Results:  To use the Ps2 keyboard with a USB mouse

Additional info:

I think this bug is connected to the bug 82855, but I prefer to have your opinion.
Comment 1 Jeremy Katz 2003-02-07 12:18:07 EST
Yes, same root cause.

*** This bug has been marked as a duplicate of 82855 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.