Bug 837291 - WEBADMIN: no error display when failed to create logical network
WEBADMIN: no error display when failed to create logical network
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: lpeer
Yaniv Kaul
network
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 07:36 EDT by Avi Tal
Modified: 2016-04-22 00:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 07:53:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avi Tal 2012-07-03 07:36:43 EDT
Description of problem:
UI doesn't display any error if create logical network failed (for example "already exists") instead, UI doesn't close the "create logical network" window.


Steps to Reproduce:
1. create logical network "sw1"
2. try to create "sw1" again.
3.
  
Actual results:
the "create" window will stay open but no ERROR will be displayed.

Expected results:
should display a RED error message describe the issue.

Additional info:
Comment 2 Avi Tal 2012-07-30 07:53:32 EDT
closing the bug because seems like it is an outcome of BZ#842112

Note You need to log in before you can comment on or make changes to this bug.