Bug 837409 - Kernel emitting strange error message: Bad rss-counter state
Summary: Kernel emitting strange error message: Bad rss-counter state
Keywords:
Status: CLOSED DUPLICATE of bug 832867
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-07-03 19:31 UTC by volnei
Modified: 2012-07-03 19:37 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-03 19:37:09 UTC
Type: Bug


Attachments (Terms of Use)
dmesg (36.20 KB, text/plain)
2012-07-03 19:31 UTC, volnei
no flags Details

Description volnei 2012-07-03 19:31:28 UTC
Created attachment 596079 [details]
dmesg

Description of problem:


What does it mean this message?
This message represents a serious error?

Jul  3 16:19:10 vmsmb01 kernel: [288782.771974] BUG: Bad rss-counter state mm:ffff8800df1bc600 idx:1 val:-1
Jul  3 16:19:10 vmsmb01 kernel: [288782.783244] BUG: Bad rss-counter state mm:ffff8800df1bc600 idx:2 val:1

Thanks

Version-Release number of selected component (if applicable):

kernel-3.4.2-1.fc16.x86_64 (runnig like a VM)


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Josh Boyer 2012-07-03 19:37:09 UTC

*** This bug has been marked as a duplicate of bug 832867 ***


Note You need to log in before you can comment on or make changes to this bug.